FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux General Discussion

 
 
LinkBack Thread Tools
 
Old 07-12-2010, 02:39 AM
"David C. Rankin"
 
Default boo package failu /tmp/alpm_CTaAvu/.INSTALL: line 6: pre_remove: command not found

Guys,

Just thought I would pass this upgrade failure along:

( 2/13) upgrading boo
[#####################################] 100%

/tmp/alpm_CTaAvu/.INSTALL: line 6: pre_remove: command not found
error: command failed to execute correctly

Let me know if you want me to open a bug or if this is a spin-off of the
current changes going on. Thanks.


P.S. - what the hell is 'boo'?


--
David C. Rankin, J.D.,P.E.
Rankin Law Firm, PLLC
510 Ochiltree Street
Nacogdoches, Texas 75961
Telephone: (936) 715-9333
Facsimile: (936) 715-9339
www.rankinlawfirm.com
 
Old 07-12-2010, 04:06 AM
"David C. Rankin"
 
Default boo package failu /tmp/alpm_CTaAvu/.INSTALL: line 6: pre_remove: command not found

On 07/11/2010 10:12 PM, Allan McRae wrote:


I think the error is actually in the package after boo.


P.S. - what the hell is 'boo'?


You probably have it installed as a dep for banshee

Allan



Thanks Allan,

Looking at it again -- you are right. I guess filing a bug report against boo
wouldn't do any good...


--
David C. Rankin, J.D.,P.E.
Rankin Law Firm, PLLC
510 Ochiltree Street
Nacogdoches, Texas 75961
Telephone: (936) 715-9333
Facsimile: (936) 715-9339
www.rankinlawfirm.com
 

Thread Tools




All times are GMT. The time now is 04:05 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org