FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux General Discussion

 
 
LinkBack Thread Tools
 
Old 06-29-2010, 11:11 AM
Ionuț Bîru
 
Default ffmpeg-23619-1-x86_64 corrupted?

On 06/29/2010 02:05 PM, F. Gr. wrote:

Hi,
I've been updating my ArchLinux system and have getting the following:

"
fgr@babili ~ % sudo reflector -l 6 -r -o /etc/pacman.d/mirrorlist&&
sudo clyde -Syyu -a
:: Synchronizing package databases...
core 35,4K 80,9K/s 00:00:00
[######################] 100%
extra 452,9K 79,4K/s 00:00:06
[######################] 100%
community 377,3K 81,8K/s 00:00:05
[######################] 100%
:: Starting full system upgrade...
:: Synchronizing AUR database...
aur 33/ 33
[#########################################] 100%
resolving dependencies...
looking for inter-conflicts...

Targets (1): ffmpeg-23619-1

Total Download Size: 0,00 MB
Total Installed Size: 16,35 MB

==> Proceed with installation? [Y/n] y
checking package integrity...
:: File ffmpeg-23619-1-x86_64.pkg.tar.xz is corrupted. Do you want to
delete it? [Y/n]
"

Is there any problem with it?

hmm i guess is my fault. i downgraded to the latest working version but
i didn't bumped pkgrel. deleting and re-download it should do the job


--
Ionuț
 

Thread Tools




All times are GMT. The time now is 07:45 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org