FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux General Discussion

 
 
LinkBack Thread Tools
 
Old 03-19-2010, 04:12 AM
"Preston C."
 
Default patch command not working?

When I try to use the 'patch' command it tells me "command not found"?
Yet, there is an entire man page on this command. Any reason for this?

Preston
 
Old 03-19-2010, 04:14 AM
"Daniel J Griffiths (Ghost1227)"
 
Default patch command not working?

On 03/19/10 at 01:12am, Preston C. wrote:
> When I try to use the 'patch' command it tells me "command not found"?
> Yet, there is an entire man page on this command. Any reason for this?
>
> Preston
you didn't install patch? if you don't select the base-devel group during
the initial install, patch isn't included.
--
 
Old 03-19-2010, 04:17 AM
"Preston C."
 
Default patch command not working?

My mistake. So I just 'pacman -S patch'?

On Fri, Mar 19, 2010 at 1:14 AM, Daniel J Griffiths (Ghost1227)
<ghost1227@archlinux.us> wrote:
> On 03/19/10 at 01:12am, Preston C. wrote:
>> When I try to use the 'patch' command it tells me "command not found"?
>> Yet, there is an entire man page on this command. Any reason for this?
>>
>> Preston
> you didn't install patch? if you don't select the base-devel group during
> the initial install, patch isn't included.
> --
>
 
Old 03-19-2010, 04:25 AM
Isaac Dupree
 
Default patch command not working?

On 03/19/10 01:17, Preston C. wrote:

My mistake. So I just 'pacman -S patch'?


That works! so does 'pacman -S base-devel' which will get you some other
miscelleneous tools that you have man-pages for too


-Isaac
 
Old 03-19-2010, 04:26 AM
Nilesh Govindarajan
 
Default patch command not working?

On 03/19/2010 10:47 AM, Preston C. wrote:

My mistake. So I just 'pacman -S patch'?

On Fri, Mar 19, 2010 at 1:14 AM, Daniel J Griffiths (Ghost1227)
<ghost1227@archlinux.us> wrote:

On 03/19/10 at 01:12am, Preston C. wrote:

When I try to use the 'patch' command it tells me "command not found"?
Yet, there is an entire man page on this command. Any reason for this?

Preston

you didn't install patch? if you don't select the base-devel group during
the initial install, patch isn't included.
--



Obviously !

--
Nilesh Govindarajan
Site & Server Adminstrator
www.itech7.com
 
Old 03-19-2010, 04:53 AM
"Preston C."
 
Default patch command not working?

Thanks. Got it!

On Fri, Mar 19, 2010 at 1:26 AM, Nilesh Govindarajan <lists@itech7.com> wrote:
> On 03/19/2010 10:47 AM, Preston C. wrote:
>>
>> My mistake. So I just 'pacman -S patch'?
>>
>> On Fri, Mar 19, 2010 at 1:14 AM, Daniel J Griffiths (Ghost1227)
>> <ghost1227@archlinux.us> *wrote:
>>>
>>> On 03/19/10 at 01:12am, Preston C. wrote:
>>>>
>>>> When I try to use the 'patch' command it tells me "command not found"?
>>>> Yet, there is an entire man page on this command. Any reason for this?
>>>>
>>>> Preston
>>>
>>> you didn't install patch? if you don't select the base-devel group during
>>> the initial install, patch isn't included.
>>> --
>>>
>
> Obviously !
>
> --
> Nilesh Govindarajan
> Site & Server Adminstrator
> www.itech7.com
>
 

Thread Tools




All times are GMT. The time now is 10:43 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org