FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux General Discussion

 
 
LinkBack Thread Tools
 
Old 03-09-2010, 09:58 PM
"David C. Rankin"
 
Default Howto handle poppler conflict with poppler-qt3

Guys,

Latest updates to poppler require the removal of poppler-qt3 which fails due to
kdemod3-kdegraphics-pdf (kpdf) dependencies. How do we handle this? Do we just
remove poppler-qt3? Won't that break kpdf? Thought I would check before I
started breaking things on my own

The actual error is:

:: poppler conflicts with poppler-qt3. Remove poppler-qt3? [Y/n]
error: failed to prepare transaction (could not satisfy dependencies)
:: kdemod3-kdegraphics-kpdf: requires poppler-qt3>=0.6

--
David C. Rankin, J.D.,P.E.
Rankin Law Firm, PLLC
510 Ochiltree Street
Nacogdoches, Texas 75961
Telephone: (936) 715-9333
Facsimile: (936) 715-9339
www.rankinlawfirm.com
 

Thread Tools




All times are GMT. The time now is 10:26 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org