FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux General Discussion

 
 
LinkBack Thread Tools
 
Old 11-21-2007, 06:48 AM
Arthur
 
Default [arch] kino and raw1394

Hi All,



I know this is an old topic and I've seen several posts on the forums but I have yet to find a solution.



Problem: The kernel module raw1394 is not loaded or error reading/writing /dev/raw1394!



The module is loaded and the permissions are set correctly but the error message remains the same.



Does anyone know how to fix this? I know that my equipment works because I have no problem on debian.



Thanks,

Arthur


_______________________________________________
arch mailing list
arch@archlinux.org
http://archlinux.org/mailman/listinfo/arch
 
Old 11-21-2007, 10:52 AM
Robert Emil Berge
 
Default [arch] kino and raw1394

On Wed, 21 Nov 2007 00:48:49 -0700
Arthur <arthura@cox.net> wrote:

> Hi All,
>
> I know this is an old topic and I've seen several posts on the forums
> but I have yet to find a solution.
>
> Problem: The kernel module raw1394 is not loaded or error
> reading/writing /dev/raw1394!

I've had the same problem. I think it has to with the the new ieee1394
driver in the kernel. The Arch kernel has started to include both the
new and the old one, which I think might cause the trouble. In the
kernel configuration help they advice not to include both unles you
know exactly what you're doing.
I just compiled my own kernel without the new ieee1394 driver, and
everything worked again.

- filoktetes


_______________________________________________
arch mailing list
arch@archlinux.org
http://archlinux.org/mailman/listinfo/arch
 
Old 11-21-2007, 06:56 PM
Arthur
 
Default [arch] kino and raw1394

Thanks for the tip, I'll try it tonight.



Arthur







On Wed, 2007-11-21 at 12:52 +0100, Robert Emil Berge wrote:


On Wed, 21 Nov 2007 00:48:49 -0700
Arthur <arthura@cox.net> wrote:

> Hi All,
>
> I know this is an old topic and I've seen several posts on the forums
> but I have yet to find a solution.
>
> Problem: The kernel module raw1394 is not loaded or error
> reading/writing /dev/raw1394!

I've had the same problem. I think it has to with the the new ieee1394
driver in the kernel. The Arch kernel has started to include both the
new and the old one, which I think might cause the trouble. In the
kernel configuration help they advice not to include both unles you
know exactly what you're doing.
I just compiled my own kernel without the new ieee1394 driver, and
everything worked again.

- filoktetes


_______________________________________________
arch mailing list
arch@archlinux.org
http://archlinux.org/mailman/listinfo/arch




_______________________________________________
arch mailing list
arch@archlinux.org
http://archlinux.org/mailman/listinfo/arch
 

Thread Tools




All times are GMT. The time now is 03:24 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org