FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux Development

 
 
LinkBack Thread Tools
 
Old 08-06-2012, 03:49 AM
Rashif Ray Rahman
 
Default Some dep changes to ardour

Hi guys

Ardour now requires a new lv2 (next-gen ladspa) stack for lv2 plug-ins
support [1], in the form of many small packages instead of just one
small package (slv2). This is best explained by the following:

-slv2 [extra]
+suil [community]
+lilv > sratom > sord > serd [community]

I am also dropping rubberband (and dep vamp-plugin-sdk) to [community]
as ardour uses internal libs regardless of whether SYSLIBS is enabled.
Other distros patch the scons config to make it use system rubberband,
but that is not how we roll. For this reason it no longer serves any
purpose in [extra].

Changes: remove 1 package, drop 2 packages to [community], add 5
packages from [community]

I'll go ahead if there are no objections.


[1] http://drobilla.net/2011/04/29/slv2-is-dead-long-live-slv2/


--
GPG/PGP ID: C0711BF1
 

Thread Tools




All times are GMT. The time now is 06:28 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org