Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   ArchLinux Development (http://www.linux-archive.org/archlinux-development/)
-   -   Support for fcpci and fcpcmcia will end with kernel 3.4.x series! (http://www.linux-archive.org/archlinux-development/670128-support-fcpci-fcpcmcia-will-end-kernel-3-4-x-series.html)

Tobias Powalowski 05-23-2012 04:18 PM

Support for fcpci and fcpcmcia will end with kernel 3.4.x series!
 
Hi community,
today I got the message from Karsten Keil that latest capi20 support for
passive isdn cards will be merged into kernel 3.5 series.
This means there is no need to manually patch an old binary blob anymore
and those 2 packages will be removed from the repositories.

If you need capi20 support you have to switch to kernel misdn driver +
misdnuser package.

Have fun,
greetings
tpowa

--
Tobias Powalowski
Archlinux Developer & Package Maintainer (tpowa)
http://www.archlinux.org
tpowa@archlinux.org


All times are GMT. The time now is 12:22 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.