FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux Development

 
 
LinkBack Thread Tools
 
Old 03-20-2012, 06:00 PM
Andreas Radke
 
Default 2.7.1 break my laptop wlan

I have a static wpa2 profile setup that breaks with the new release in
testing.

:: home.wlan [BUSY]
RTNETLINK answers: No such process
> Adding gateway 192.168.1.1 failed [FAIL]

my wlan0 device is still present though. everything.log seems clean.

Any idea how to debug this?

-Andy
 
Old 03-20-2012, 06:04 PM
Thomas Bächler
 
Default 2.7.1 break my laptop wlan

Am 20.03.2012 20:00, schrieb Andreas Radke:
> I have a static wpa2 profile setup that breaks with the new release in
> testing.
>
> :: home.wlan [BUSY]
> RTNETLINK answers: No such process
> > Adding gateway 192.168.1.1 failed [FAIL]
>
> my wlan0 device is still present though. everything.log seems clean.
>
> Any idea how to debug this?

Your actual profile might be useful. This looks like you use static IP
and routes.

I am redirecting you to arch-projects, as the soon-to-become new
maintainer of netcfg has no access here.
 

Thread Tools




All times are GMT. The time now is 08:07 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org