FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 03-09-2012, 10:53 PM
Pierre Schmitz
 
Default PHP 5.4.0

Hi all,

I missed to send a mail about this way earlier. There is no PHP 5.4 in
[testing] or [extra] yet as it breaks too much for now; not necessarily
the fault of the PHP core package here. E.g. Suhosin (patch and
extension), APC and probably other won work with 5.4 yet. In general
the
extension ABI changed and some webapps might no longer work without
modifications (which often means they area badly coded, old or just
both).

However, as people keep asking I made an unofficial repo for all
interested developers and admins to test:
https://pierre-schmitz.com/php-5-4-0-try-this-at-home/ The title should
already made it clear, but these are not the packages you install on a
server.

I have no idea about an ETA as this depends on several different
projects. So it might be a month from now on. It might also be possible
that we'll see a 5.3.11 package and update to 5.4.1 later.

Greetings,

Pierre

--
Pierre Schmitz, http://pierre-schmitz.com
 

Thread Tools




All times are GMT. The time now is 05:20 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org