FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux Development

 
 
LinkBack Thread Tools
 
Old 08-21-2011, 03:54 AM
Allan McRae
 
Default isl-0.07-1, cloog-0.16.3-1, gcc-4.6.1-4

This is going to hit [testing] as soon as gcc-multilib gets a rebuild so
the signoff thread is slightly early...


isl-0.07-1
- upstream update, soname bump

cloog-0.16.3-1
- upstream compatibility update for isl bump
- has its own soname bump...

gcc-4.6.1-4
- new upstream snapshot from 4.6 branch
(there are some nice bug fixes on the way to the 4.6.2 release)
- libstdc++ man page update
- disable libssp building - it is not needed on glibc systems


The only other package requiring rebuild for the isl/cloog soname bumps
is gcc-multilib.
@heftig: I am leaving that to you. Can you move isl/cloog/gcc from
[staging] to [testing] once you are done?


The only package require rebuilt for removing libssp is avahi and I have
put that in [testing] now.


Allan
 
Old 08-23-2011, 02:49 AM
Gaetan Bisson
 
Default isl-0.07-1, cloog-0.16.3-1, gcc-4.6.1-4

[2011-08-21 13:54:20 +1000] Allan McRae:
> This is going to hit [testing] as soon as gcc-multilib gets a
> rebuild so the signoff thread is slightly early...
>
> isl-0.07-1
> - upstream update, soname bump
>
> cloog-0.16.3-1
> - upstream compatibility update for isl bump
> - has its own soname bump...
>
> gcc-4.6.1-4
> - new upstream snapshot from 4.6 branch
> (there are some nice bug fixes on the way to the 4.6.2 release)
> - libstdc++ man page update
> - disable libssp building - it is not needed on glibc systems

Signoff both.

--
Gaetan
 

Thread Tools




All times are GMT. The time now is 03:46 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org