Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   ArchLinux Development (http://www.linux-archive.org/archlinux-development/)
-   -   libgpg-error 1.10-1 (http://www.linux-archive.org/archlinux-development/555751-libgpg-error-1-10-1-a.html)

Andreas Radke 07-22-2011 03:49 PM

libgpg-error 1.10-1
 
Upstream update. Please signoff.

-Andy

Noteworthy changes in version 1.10 (2010-10-26)
----------------------------------------------

* Using a static library on W32 does now work.

* Interface changes relative to the 1.9 release:
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
GPG_ERR_NOT_INITIALIZED NEW.
GPG_ERR_MISSING_ISSUER_CERT NEW.
GPG_ERR_FULLY_CANCELED NEW.

Dan McGee 07-22-2011 05:22 PM

libgpg-error 1.10-1
 
On Fri, Jul 22, 2011 at 10:49 AM, Andreas Radke <a.radke@arcor.de> wrote:
> Upstream update. Please signoff.

Signoff x86_64, pacman-git didn't break.

Andreas Radke 07-23-2011 12:39 PM

libgpg-error 1.10-1
 
Am Fri, 22 Jul 2011 12:22:38 -0500
schrieb Dan McGee <dpmcgee@gmail.com>:

> On Fri, Jul 22, 2011 at 10:49 AM, Andreas Radke <a.radke@arcor.de>
> wrote:
> > Upstream update. Please signoff.
>
> Signoff x86_64, pacman-git didn't break.
>

anyone for i686?

Allan McRae 07-23-2011 12:54 PM

libgpg-error 1.10-1
 
On 23/07/11 22:39, Andreas Radke wrote:

Am Fri, 22 Jul 2011 12:22:38 -0500
schrieb Dan McGee<dpmcgee@gmail.com>:


On Fri, Jul 22, 2011 at 10:49 AM, Andreas Radke<a.radke@arcor.de>
wrote:

Upstream update. Please signoff.


Signoff x86_64, pacman-git didn't break.



anyone for i686?



Signoff i686
Allan


All times are GMT. The time now is 02:43 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.