FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux Development

 
 
LinkBack Thread Tools
 
Old 03-05-2010, 12:55 PM
Allan McRae
 
Default monotone needs botan 1.8.x

On 05/03/10 22:24, Ionut Biru wrote:

On 01/26/2010 06:25 PM, Ionut Biru wrote:

On 01/26/2010 06:22 PM, Andrea Scarpino wrote:

Hi DEVs,
monotone in [extra] does not work with the current boost (FS#17297). It
requires explicitly boost< 1.9. It's orphan too.
So, we have two possibility now:
1) add boost18 to [extra]
2) move monotone to AUR

What do you think about?

Regards



clarification, is botan not boost


we didn't have much replies here about what method we should implement.
I tend to like 1) more and if there are not complains, i'll commit the
changes tonight.



Changed the title to reflect botan not boost dep.

Looking at the release notes, monotone appears to ship with an internal
version of botan. Can you just use that rather than making an
additional package?


As an aside, I had never heard of monotone before which makes me think
that this could be an AUR candidate. I could be very wrong...


Allan
 

Thread Tools




All times are GMT. The time now is 04:05 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org