Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   ArchLinux Development (http://www.linux-archive.org/archlinux-development/)
-   -   qemu/qemu-kvm announcement draft (http://www.linux-archive.org/archlinux-development/306918-qemu-qemu-kvm-announcement-draft.html)

Dan McGee 01-09-2010 05:01 PM

qemu/qemu-kvm announcement draft
 
On Sat, Jan 9, 2010 at 11:52 AM, Tobias Powalowski <t.powa@gmx.de> wrote:
> *> Yes will change the install message.
>> Yes there is no mention in the changelogs, really strange.
>> greetings
>> tpowa
>>
> Ok like this?
> *echo ">>> Since kernel 2.6.29:"
> *echo ">>> Qemu package now provides standard qemu with kvm enabled."
> *echo ""
> *echo ">>> PLEASE READ FOR KVM USAGE!"
> *echo ">>> *Load the correct KVM module, you will need a KVM capable CPU!"
> *echo ">>> *Add yourself to the group 'kvm'."
> *echo ">>> *Use 'qemu --enable-kvm' to use KVM."
> *echo ""
> *echo "With the release of qemu and qemu-kvm 0.12.X, the kqemu kernel module"
> *echo "is no longer supported and will be removed from the repositories. You"
> *echo "can safely uninstall it from your system."

Can we put some vercmp checks around messages like this? That way
people only have to see them once (when they upgrade the first time to
a 0.12.x version for the second message). The first message should
really be a post_install message.

And with all that said, why are there two packages in extra if "qemu
package now provides standard qemu with kvm enabled"?

-Dan


All times are GMT. The time now is 06:48 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.