FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 08-12-2008, 04:35 PM
Pierre Schmitz
 
Default libwebkit

Am Dienstag, 12. August 2008 18:20:58 schrieb Andreas Radke:
> To the qt world: Right now all other major distributions stick with QT's
> internal webkit for all qt applications (Debian/Fedora). I also wouldn't
> know an easy way to have a common or two non-conflicting libwebkit
> packages. Please publish your suggestions if you know a better easy way.

I will have a look on that. I have found that page about webkit-qt:
http://trac.webkit.org/wiki/BuildingQtOnLinux

It seems its only a configure switch which decides wether you'll have gtk or qt
support; so there might be a good chance to share some libs.

--

Pierre Schmitz


Clemens-August-Straße 76
53115 Bonn

Telefon 0228 9716608
Mobil 0160 95269831
Jabber pierre@jabber.archlinux.de
WWW http://www.archlinux.de
 
Old 08-14-2008, 06:15 PM
Andreas Radke
 
Default libwebkit

Am Tue, 12 Aug 2008 18:20:58 +0200
schrieb Andreas Radke <a.radke@arcor.de>:

> Webkit developers have recently released a stable release:
>
> http://mail.gnome.org/archives/release-team/2008-June/msg00047.html
>
> It's no more needed to use svn snapshots. I'd like to bring such a pkg
> "libwebkit" based on our AUR pkg wegkitgtk-svn now to testing and then
> soon to extra. More and more applications will make use of it.
>
> The first application I'd like to build using webkit for extra is
> the Midori webbrowser. Since yesterday it's part of Xfce project and
> will probably soon step forward. There's also a webkit plugin for
> claws-mail in developement I could integrate it into the
> claws-mail-extra-plugins package.
>
> Any objections adding libwebkit and midori right now to our repos?
>
> To the qt world: Right now all other major distributions stick with
> QT's internal webkit for all qt applications (Debian/Fedora). I also
> wouldn't know an easy way to have a common or two non-conflicting
> libwebkit packages. Please publish your suggestions if you know a
> better easy way.
>
> -Andy
>


Added libwebkit and midori to testing for both arches. Give them a try
and tell me to move them to extra.

CC'ing the AUR-list - TUs please remove them from your repos.

Closed: http://bugs.archlinux.org/task/11202

-Andy
 
Old 08-14-2008, 06:15 PM
Andreas Radke
 
Default libwebkit

Am Tue, 12 Aug 2008 18:20:58 +0200
schrieb Andreas Radke <a.radke@arcor.de>:

> Webkit developers have recently released a stable release:
>
> http://mail.gnome.org/archives/release-team/2008-June/msg00047.html
>
> It's no more needed to use svn snapshots. I'd like to bring such a pkg
> "libwebkit" based on our AUR pkg wegkitgtk-svn now to testing and then
> soon to extra. More and more applications will make use of it.
>
> The first application I'd like to build using webkit for extra is
> the Midori webbrowser. Since yesterday it's part of Xfce project and
> will probably soon step forward. There's also a webkit plugin for
> claws-mail in developement I could integrate it into the
> claws-mail-extra-plugins package.
>
> Any objections adding libwebkit and midori right now to our repos?
>
> To the qt world: Right now all other major distributions stick with
> QT's internal webkit for all qt applications (Debian/Fedora). I also
> wouldn't know an easy way to have a common or two non-conflicting
> libwebkit packages. Please publish your suggestions if you know a
> better easy way.
>
> -Andy
>


Added libwebkit and midori to testing for both arches. Give them a try
and tell me to move them to extra.

CC'ing the AUR-list - TUs please remove them from your repos.

Closed: http://bugs.archlinux.org/task/11202

-Andy
 
Old 11-16-2008, 05:45 AM
tohoang nhan
 
Default libwebkit

hello all!
can you show me how to sole this problem that i can't install "libwebkit-1.0-1_1.0.1-2+r36685~hardyppa1_i386.deb"
when i install it pronoun that "Error: DEpendency is not satisfiable: libwebkit-1.0-1"
I'm using ubuntu 8.04
please help me
thanks!!


--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 
Old 11-16-2008, 03:06 PM
"Caroline Ford"
 
Default libwebkit

2008/11/16 tohoang nhan <tohoangnhan@yahoo.com>:
> hello all!
> can you show me how to sole this problem that i can't install
> "libwebkit-1.0-1_1.0.1-2+r36685~hardyppa1_i386.deb"
> when i install it pronoun that "Error: DEpendency is not satisfiable:
> libwebkit-1.0-1"
> I'm using ubuntu 8.04
> please help me
> thanks!!

If it is from a ppa it is an unofficial package and you need to ask
the people you got it from. It sounds like they messed up their
packaging.,

Caroline

--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 

Thread Tools




All times are GMT. The time now is 08:21 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org