FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 07-26-2008, 01:41 PM
Douglas Soares de Andrade
 
Default Subversion 1.5.0

Hi guys,

I have been receiving a lot of requests to update subversion to 1.5, so
i would like to know what can we do as we will have to update our repo
and devtools.


For the users that need subversion 1.5.0, i built it and put in my dev
page, so they can use it until we update the repos.


Here is the link:

http://dev.archlinux.org/~douglas/subversion-1.5.0-1-i686.pkg.tar.gz

What can we do to update the repos and use subversion 1.5 ? I know that
we have all the kde work now, but i think we need to do this as soon as
possible.


Thanks for the work =)


--
Douglas Soares de Andrade
-- ThreePointsWeb - www.threepointsweb.com
-- Python, Zope e Plone
== Archlinux Trusted User - dsa
** Quote: Old programmers never die; they exit to a higher shell.
 
Old 07-30-2008, 09:10 PM
"Aaron Griffin"
 
Default Subversion 1.5.0

On Sat, Jul 26, 2008 at 8:41 AM, Douglas Soares de Andrade
<dsandrade@gmail.com> wrote:
> Hi guys,
>
> I have been receiving a lot of requests to update subversion to 1.5, so i
> would like to know what can we do as we will have to update our repo and
> devtools.
>
> For the users that need subversion 1.5.0, i built it and put in my dev page,
> so they can use it until we update the repos.
>
> Here is the link:
>
> http://dev.archlinux.org/~douglas/subversion-1.5.0-1-i686.pkg.tar.gz
>
> What can we do to update the repos and use subversion 1.5 ? I know that we
> have all the kde work now, but i think we need to do this as soon as
> possible.

Ok, sorry for the delay here. Can you confirm that if we DO NOT
upgrade the server-side repos, everything will work completely fine?
If this is the case, then we can wait to update everything to use "svn
merge" instead of the "svnmerge" script. Can you still package the old
svnmerge script with 1.5.1 ?
 

Thread Tools




All times are GMT. The time now is 10:28 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org