FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > ArchLinux > ArchLinux Development

 
 
LinkBack Thread Tools
 
Old 07-07-2008, 12:05 PM
Thomas Bächler
 
Default iwlwifi-4965-ucode 228.57.2.21-1

This package contains both the 228.57.1.21 (ABI version 1) and
228.57.2.21 (ABI version 2) versions of the iwlwifi-4965-ucode. Current
kernels require the ABI version 1, but new compat-wireless and future
kernels will need ABI version 2.


Again, I can't test this, but if anyone can, please sign off. Damir
signed off the last version for me on jabber (he's been quite busy, so
he couldn't really follow the mailing list).


If nobody can test this, I'd like to move this directly to core instead
of it sitting in testing for ages. Aaron?
 
Old 07-07-2008, 03:09 PM
Thomas Bächler
 
Default iwlwifi-4965-ucode 228.57.2.21-1

james toy schrieb:

Thomas,
I can test these if you like -- I run very custom kernels based on
zen sources mm and my own patchset -- though i can switch to 2.6.25-ARCH
if this would make it easier for you and also if its necessary to make
sure defaults are set properly -- i had to patch the original iwl4965 in
the ARCH default because it was a POS compared to current morton patch.
I would love to start giving pack to the community here since i've just
switched my machines save the production server from freebsd to archie
-- let me know how i can help. Hope you are well


Respectfully,

-jt


It doesn't matter which kernel it is used on, the important thing is
that I know that the package works, meaning the firmware (ABI version 1
will suffice, there is no driver with version 2 anyway) is undamaged and
works. So simply install the new firmware, (re)load the driver and see
if it still connects to an AP.


On Mon, Jul 7, 2008 at 8:05 AM, Thomas Bächler <thomas@archlinux.org
<mailto:thomas@archlinux.org>> wrote:


This package contains both the 228.57.1.21 <http://228.57.1.21> (ABI
version 1) and 228.57.2.21 <http://228.57.2.21> (ABI version 2)
versions of the iwlwifi-4965-ucode. Current kernels require the ABI
version 1, but new compat-wireless and future kernels will need ABI
version 2.

Again, I can't test this, but if anyone can, please sign off. Damir
signed off the last version for me on jabber (he's been quite busy,
so he couldn't really follow the mailing list).

If nobody can test this, I'd like to move this directly to core
instead of it sitting in testing for ages. Aaron?
 

Thread Tools




All times are GMT. The time now is 10:13 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org