PDA

View Full Version : EPEL Development


Pages : [1] 2 3 4 5 6

  1. 'policy' for multiple versions of same software in EPEL
  2. Seamonkey now in EPEL6
  3. EPEL-ANNOUNCE ZNC 1.0-alpha1 going to stable
  4. Zabbix 2.0.2 SRPM available
  5. Zabbix 2.0.2 SRPM available
  6. Zabbix 2.0.2 SRPM available
  7. Broken dependencies: grib_api
  8. Bug in current version of XFCE
  9. EPEL and Fedora relationship...
  10. Fwd: Broken dependencies: grib_api
  11. Fwd: Broken dependencies: vtk
  12. New fontforge in EL-5, please test!
  13. Update Amavisd-new package
  14. graphite-web, carbon, whisper in EPEL 6.x
  15. HEADS UP: mod_security 2.6.7 for el5/el6
  16. Broken SKS initscripts
  17. isomaster package in EPEL
  18. isomaster package in EPEL
  19. Request to allow an incompatible upgrade
  20. Request to allow an incompatible upgrade
  21. collectd major upgrade problem
  22. Broken dependencies: thunderbird-lightning
  23. Fwd: Broken dependencies: thunderbird-lightning
  24. Misc EPEL stuff
  25. RPM macros question
  26. Octave 3.4.3 from EPEL fails with 3 missing RPMs on RHEL6 x86_64
  27. Octave 3.4.3 from EPEL fails with 3 missing RPMs on RHEL6 x86_64
  28. EPEL asterisk 1.8: with g729?
  29. Summary/Minutes from today's epel meeting (2012-07-27)
  30. Package replacement
  31. Moodle users!
  32. mailscanner shipment question
  33. Summary/Minutes from today's EPEL meeting (2012-07-20)
  34. EPEL-ANNOUNCE python-werkzeug update
  35. Meeting Summary/Minutes from today's EPEL meeting (2012-07-13)
  36. el6: buildbot needs newer python-spinx and python-sqlalchemy
  37. UI status braindump, part II
  38. lcm - lightweight communications and marshaling
  39. rt3 upgrade problem from testing repo
  40. lcm (lightweight communications and marshaling) about to land
  41. Proposed upgrade: python-werkzeug to 0.8.3 in EPEL 6
  42. NOTICE: mediawiki119 needs testing
  43. NOTICE: upcoming EOL mediawiki115, mediawiki116
  44. incompatible upgrade to apache traffic server
  45. Overlap policy v20120615
  46. Set the python path within anaconda
  47. meeting time and proposals
  48. GUI TODO
  49. Why don't they "provide it universally in RHEL?" -- WAS: Thoughts from last meeting
  50. Modpagespeed for epel?
  51. Why don't they "provide it universally in RHEL?" -- WAS: Thoughts from last meeting
  52. Thoughts from last meeting
  53. New epel meeting time?
  54. Summary/Minutes from today's EPEL sig meeting (2012-05-23 22:00 UTC)
  55. EL6: rubygems-stomp && mcollective
  56. EL6: rubygems-stomp && mcollective
  57. rhel6 clashes - i386 and x86_64
  58. Package built outside of the el6 branch
  59. Package overlap between RHEL-6 and EPEL
  60. Meeting next wed? (2012-05-23 22:00 UTC)
  61. Package overlap between RHEL-6 and EPEL
  62. Welcome to the "epel-devel-list" mailing list
  63. Keep or remove GlusterFS from EPEL-6?
  64. cmake28 package - CMake 2.8.x for EL6
  65. qt3.3-devel providing qt-devel ?
  66. Approving commit access for djvulibre
  67. lua-devel can't find libreadline.so.5?
  68. Filtering Provides for RHEL5
  69. How to prevent accidental EPEL updates of RHEL-core packages?
  70. include the new cmsfs-fuse interface
  71. s390x update
  72. How to prevent accidental EPEL updates of RHEL-core packages?
  73. Broken dependencies in EPEL - 2012-04-22
  74. RHEL5 and RHEL6 with the EPEL RHEL Entitlements
  75. Request to upgrade DJango
  76. Broken dependencies in EPEL - 2012-04-15
  77. R 2.15.0
  78. R
  79. Broken dependencies in EPEL - 2012-04-08
  80. Red Hat Developer Subscription -- WAS: RHEL entitlements for EPEL maintainers
  81. libgeos soname bump in EL-6
  82. REMINDER: RHEL entitlements for EPEL maintainers
  83. Broken dependencies in EPEL - 2012-04-01
  84. Django update demanded
  85. openssl-0.9.8e-22.el5.ppc: 404 error
  86. Broken dependencies in EPEL - 2012-03-25
  87. Broken dependencies in EPEL - 2012-03-18
  88. Broken dependencies in EPEL - 2012-03-11
  89. Zabbix version on EPEP 5
  90. difference in epel repositories
  91. difference in epel repositories
  92. Broken dependencies in EPEL - 2012-03-04
  93. EPEL-ANNOUNCE EPEL-4 end of life
  94. awn (avant-window-manager) for EL6
  95. *复: Python 2.7 in EPEL 6
  96. Mock and CMS
  97. Okay to package HTTPS Everywhere 2.0?
  98. Broken dependencies in EPEL - 2012-02-26
  99. iptraf-ng obsoleting iptraf
  100. Python 2.7 in EPEL 6
  101. djvulibre
  102. Broken dependencies in EPEL - 2012-02-19
  103. Firefox Current Release at EOL?
  104. hwloc 1.4
  105. Broken dependencies in EPEL - 2012-02-12
  106. package announce mailing list stopped?
  107. package announce mailing list stopped?
  108. Long-term package versions (RHEL 5 extended to 10 years until EOL)
  109. Long-term package versions (RHEL 5+ extended to 10 years until EOL)
  110. Long-term package versions (RHEL 5+ extended to 10 years until EOL)
  111. Broken dependencies in EPEL - 2012-02-05
  112. Libvirt bug?
  113. EPEL-ANNOUNCE EPEL4 end of life 2012-02-29
  114. RHEL 5+ extended to 10 years until EOL
  115. announce EOL for EPEL-4?
  116. Broken dependencies in EPEL - 2012-01-29
  117. bugfix in fail2ban, could someone package it please?
  118. PyPy rpms in EPEL available for testing
  119. Request EPEL Builds 4 calibre
  120. Broken dependencies in EPEL - 2012-01-22
  121. Major version upgrades - acceptable if in number only?
  122. Network spoke: Copy UI from gnome-control-center glade file
  123. (2/2) Broken dependencies in EPEL - 2012-01-15
  124. (1/2) Broken dependencies in EPEL - 2012-01-15
  125. request for updated gstreamer packages in EPEL 6
  126. request for updated gstreamer packages in EPEL 6
  127. Reusing upstart scripts from Ubuntu for EPEL6 Openstack packages
  128. Reusing upstart scripts from Ubuntu for EPEL6 Openstack packages
  129. FTBFS in mock but not a real EL5 system
  130. (2/2) Broken dependencies in EPEL - 2012-01-08
  131. (1/2) Broken dependencies in EPEL - 2012-01-08
  132. Plans for EL4 End of Life
  133. Grub 2 installation on upgrade and "Your embedding area is unusually small."
  134. (2/2) Broken dependencies in EPEL - 2012-01-01
  135. (1/2) Broken dependencies in EPEL - 2012-01-01
  136. (2/2) Broken dependencies in EPEL - 2011-12-25
  137. (1/2) Broken dependencies in EPEL - 2011-12-25
  138. Info: Kernel Modules packaging (EL5)
  139. Package for newly open sourced linux game, Beret
  140. (2/2) Broken dependencies in EPEL - 2011-12-18
  141. (1/2) Broken dependencies in EPEL - 2011-12-18
  142. Sponsorship Wanted (was, duplicity on EPEL4)
  143. Help wanted - lcm
  144. (2/2) Broken dependencies in EPEL - 2011-12-11
  145. (1/2) Broken dependencies in EPEL - 2011-12-11
  146. openstack-nova update
  147. EPEL 5 vitality
  148. (2/2) Broken dependencies in EPEL - 2011-12-04
  149. (1/2) Broken dependencies in EPEL - 2011-12-04
  150. Info Request: Package exists in Fedora but not in EPEL
  151. EPEL6 ldirector?
  152. Thrift 0.6.1
  153. (2/2) Broken dependencies in EPEL - 2011-11-27
  154. (1/2) Broken dependencies in EPEL - 2011-11-27
  155. rpmlint: E: subdir-in-bin
  156. EPEL packaging - %ghost on logs...
  157. Question: Darwin Streaming Server
  158. yum-cron in EL 6.1, not in CentOS 6.0
  159. yum-cron in EL 6.1, not in CentOS 6.0
  160. (2/2) Broken dependencies in EPEL - 2011-11-20
  161. (1/2) Broken dependencies in EPEL - 2011-11-20
  162. rpmlint (EPEL) for EL5
  163. rpmlint (EPEL) for EL5
  164. (2/2) Broken dependencies in EPEL - 2011-11-13
  165. (1/2) Broken dependencies in EPEL - 2011-11-13
  166. (2/2) Broken dependencies in EPEL - 2011-11-06
  167. (1/2) Broken dependencies in EPEL - 2011-11-06
  168. (2/2) Broken dependencies in EPEL - 2011-10-30
  169. (1/2) Broken dependencies in EPEL - 2011-10-30
  170. Important: Broken EPEL mirror breaking EPEL in UK - "mirrorservice.org"
  171. Important: Broken EPEL mirror breaking EPEL in UK - "mirrorservice.org"
  172. (2/2) Broken dependencies in EPEL - 2011-10-23
  173. (1/2) Broken dependencies in EPEL - 2011-10-23
  174. kdevelop for rhel6?
  175. duplicity on EPEL4
  176. duplicity on EPEL4
  177. (2/2) Broken dependencies in EPEL - 2011-10-16
  178. (1/2) Broken dependencies in EPEL - 2011-10-16
  179. (2/2) Broken dependencies in EPEL - 2011-10-09
  180. (1/2) Broken dependencies in EPEL - 2011-10-09
  181. Intro - + php-pecl packages
  182. (2/2) Broken dependencies in EPEL - 2011-10-02
  183. (1/2) Broken dependencies in EPEL - 2011-10-02
  184. openldap-devel-2.4.23-15.el6_1.1 not found for EPEL-6 builds
  185. Heads up: puppet-2.6.6 heading to stable
  186. (2/2) Broken dependencies in EPEL - 2011-09-25
  187. (1/2) Broken dependencies in EPEL - 2011-09-25
  188. (2/2) Broken dependencies in EPEL - 2011-09-18
  189. (1/2) Broken dependencies in EPEL - 2011-09-18
  190. Need to remove packages in epel-testing
  191. Format.majorminor problems
  192. Python packages with python26 subpackages
  193. (2/2) Broken dependencies in EPEL - 2011-09-11
  194. (1/2) Broken dependencies in EPEL - 2011-09-11
  195. trafficserver review
  196. Request for DKMS update
  197. (2/2) Broken dependencies in EPEL - 2011-09-04
  198. (1/2) Broken dependencies in EPEL - 2011-09-04
  199. (2/2) Broken dependencies in EPEL - 2011-08-28
  200. (1/2) Broken dependencies in EPEL - 2011-08-28
  201. python-pygments broken by latest update
  202. Get rid of using 'warnings' module. We can use logging directly.
  203. Smarty 3 and Template Inheritance RPM package?
  204. Puppet SELinux denials, anyone else seeing this
  205. Mock problem in EPEL 5?
  206. qt-devel in EPEL?
  207. (2/2) Broken dependencies in EPEL - 2011-08-21
  208. (1/2) Broken dependencies in EPEL - 2011-08-21
  209. Is there any plan to bump wine in epel6 to 1.3.2+ version?
  210. (2/2) Broken dependencies in EPEL - 2011-08-14
  211. (1/2) Broken dependencies in EPEL - 2011-08-14
  212. EPEL-ANNOUNCE Xfce 4.6 for EPEL5
  213. Missing Package Dependencies
  214. DBmail upgrade in EPEL
  215. (2/2) Broken dependencies in EPEL - 2011-08-07
  216. (1/2) Broken dependencies in EPEL - 2011-08-07
  217. python-turbojson from EPEL trying to upgrade CentOS 6 rpm
  218. python-turbojson from EPEL trying to upgrade CentOS 6 rpm
  219. Request to have a package rebuilt for the EPEL repository
  220. (2/2) Broken dependencies in EPEL - 2011-07-31
  221. (1/2) Broken dependencies in EPEL - 2011-07-31
  222. EPEL conflicts with RHEL channels (was: Possible new maintainer)
  223. Possible new maintainer
  224. pmacct package proposal
  225. Package update request: python-httplib2
  226. (2/2) Broken dependencies in EPEL - 2011-07-24
  227. (1/2) Broken dependencies in EPEL - 2011-07-24
  228. Creating a local yum repository - GPG-Keys ?
  229. Orphan Packages in EPEL
  230. Meeting minutes/summary from todays EPEL meeting (2011-07-18)
  231. (2/2) Broken dependencies in EPEL - 2011-07-17
  232. (1/2) Broken dependencies in EPEL - 2011-07-17
  233. Backport gdisk package to EPEL5/6
  234. (2/2) Broken dependencies in EPEL - 2011-07-10
  235. (1/2) Broken dependencies in EPEL - 2011-07-10
  236. Where is a new EPEL branched from?
  237. Xfce 4.6 for EPEL5
  238. (2/2) Broken dependencies in EPEL - 2011-07-03
  239. (1/2) Broken dependencies in EPEL - 2011-07-03
  240. Roundcube Webmail
  241. EPEL-ANNOUNCE Zarafa 7.0.0 has been pushed to updates-testing
  242. (2/2) Broken dependencies in EPEL - 2011-06-26
  243. (1/2) Broken dependencies in EPEL - 2011-06-26
  244. epel only reviews not on cached package review.
  245. Minutes/Summary from today's EPEL meeting (2011-06-20)
  246. postgresql vs postgresql84
  247. Percona MySQL and MariaDB in EPEL
  248. Percona MySQL and MariaDB in EPEL
  249. Paths dilema
  250. (2/2) Broken dependencies in EPEL - 2011-06-19