Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   64 Studio User (http://www.linux-archive.org/64-studio-user/)
-   -   Any hints how to get a broken hard drive working one more time and PS: An issue with GRUB (http://www.linux-archive.org/64-studio-user/389810-any-hints-how-get-broken-hard-drive-working-one-more-time-ps-issue-grub.html)

Ralf Mardorf 06-23-2010 10:05 AM

Any hints how to get a broken hard drive working one more time and PS: An issue with GRUB
 
Hi :)

phew, it's solved. I couldn't boot an existing Linux by a Suse 10.x
install media first, after trying several GRUB set ups by using
explicitly the Suse 11.2 media, GRUB didn't work again, no menu, but an
error 2, but now at stage 1.5. Now installing an existing Linux = Suse
11.2, using the 11.2 install media did work, but I couldn't chose the
kernel. Because just for one rt there's the proprietary NVIDIA module,
but a kernel-default was booted, I need to work in text mode. Using yast
I removed and reinstalled the GRUB package, but no set up was done.
Again using yast I did the same, as I did with all the other live CDs,
but while doing it by the live CDs this didn't work, it now was fine.
Before I go this way I tried 1001 thing before using rescue and repair
stuff from the Suse 11.2 install DVD, with less success then I had when
I tried to fix GRUB by the Ubuntu live CD 7.10.

I wonder what's different for Suse. I could install GRUB by live CDs,
but then only 64 Studio 2.1 could be booted (menu.lst is fine, I'm using
the same entries now).

Now I'm free to restore 64 Studio 3.0 beta and 64 Studio 3.3 alpha by
using those USB backups (or older from other media):

spinymouse11.2@suse11-2:/media/INTENSO> ls -a
64studio3.3alpha_19Jun2010-0.tar.gz
64studio3.0beta3_19Jun2010-0.tar.gz
64studio3.3alpha_03Jun2010-0.tar.gz
.mozilla-thunderbird_21Jun2010-0.tar.gz

>From those important installs I would loose nearly nothing, but anyway,
there would be some loss. Because of that and because I also would loss
some less important stuff, I'll connect the broken PATA hard drive again
and try to get it work one more time. It has got this click-noise-bad.
Any ideas what to do. Perhaps I should disable SMART and have a look at
DMA settings.

But today I need a rest ;).

Cheers!
Ralf

_______________________________________________
64studio-users mailing list
64studio-users@lists.64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users


All times are GMT. The time now is 04:26 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.