FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > 64 Studio > 64 Studio User

 
 
LinkBack Thread Tools
 
Old 04-26-2010, 10:00 AM
Ralf Mardorf
 
Default News - NVIDIA issue for 64 Studio 3.3 alpha amd64

Hi

the good news, building the nvidia driver with gcc 4.3 is ok.
The bad news, until now I only get a resolution of 640x480@59.7Hz.
If I try the monitor settings that are ok for Suse 11.2 nvidia and 64
Studio 3.0-beta3 nv startup ends with a black screen for GDM.

Black screen:

spinymouse@64studio:/etc/X11$ cat
xorg.conf.creation_time-Mon-Apr-26-10-47-45-2010
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 1.0 (buildmeister@builder58) Fri Mar 12
02:12:40 PST 2010

#Section "Module"
#Load "dbe"
#Load "extmod"
#Load "glx"
#EndSection

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "InputDevice"

# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Plug 'n' Play"
ModelName "Plug 'n' Play"
DisplaySize 305 230
HorizSync 29.0 - 98.0
VertRefresh 50.0 - 120.0
Gamma 1
ModeLine "1152x864" 128.42 1152 1232 1360 1568 864 865 868 910
EndSection

Section "Device"

#Driver "nvidia"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Virtual 3840 1200
Depth 24
Modes "1152x864"
EndSubSection
EndSection

Bad resolution and low vertical frequency:

spinymouse@64studio:/etc/X11$ cat xorg.conf
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 1.0 (buildmeister@builder58) Fri Mar 12
02:12:40 PST 2010

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0"
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "InputDevice"
# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "Unknown"
HorizSync 28.0 - 33.0
VertRefresh 43.0 - 72.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
EndSubSection
EndSection

This is exactly the xorg.conf, I'm using with 64 Studio 3.0-beta3, it
differs a little bit from the one I'm using for 3.3 alpha, ASAP I'll try
exactly this one:

spinymouse@64studio:/mnt/studio3.0/etc/X11$ cat xorg.conf
Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "de"
Option "XkbVariant" "ro"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
EndSection

Section "Device"
Identifier "Configured Video Device"
Boardname "GeForce 7300 SE"
#Busid "PCI:1:5:0"
Driver "nv"
Screen 0
Option "MergedFB" "off"
EndSection

Section "Monitor"
DisplaySize 305 230
HorizSync 29-98
Identifier "Configured Monitor"
Modelname "Plug 'n' Play"
Vendorname "Plug 'n' Play"
VertRefresh 50-120
modeline "1152x864" 128.42 1152 1232 1360 1568 864 865 868 910
Gamma 1.0
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
Defaultdepth 24
SubSection "Display"
Depth 24
Modes "1152x864"
Virtual 3840 1200
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
screen 0 "Default Screen" 0 0
EndSection
Section "Module"
Load "glx"
#Load "GLcore"
#Load "v4l"
EndSection
Section "ServerFlags"
EndSection

This is what I did:

root@64studio:/usr/src# sh ./NVIDIA-Linux-x86_64-195.36.15-pkg2.run
--uninstall
root@64studio:/usr/src# sh ./NVIDIA-Linux-x86_64-195.36.15-pkg2.run
--update
root@64studio:/usr/src# ls
linux-headers-2.6.31-2-common-multimedia
linux-headers-2.6.31-2-multimedia-amd64 linux-kbuild-2.6.31
NVIDIA-Linux-x86_64-195.36.15-pkg2.run
root@64studio:/usr/src# /etc/init.d/gdm stop
------------------------------------------------------------------------
64studio login: root
# cd /usr/src
# CC=gcc-4.3 ./NVIDIA-Linux-x86_64-195.36.15-pkg2.run -a
DIDN'T WORK
# CC=gcc-4.3
# sh ./NVIDIA-Linux-x86_64-195.36.15-pkg2.run -a
DIDN'T WORK TOO
# gcc -v
# export CC=gcc-4.3
# gcc -v
# sh ./NVIDIA-Linux-x86_64-195.36.15-pkg2.run -a
WAS OK , NOTE: THE OUTPUT OF gcc -v ALWAYS IS 4.4
------------------------------------------------------------------------
spinymouse@64studio:~$ glxinfo | grep version
server glx version string: 1.4
client glx version string: 1.4
GLX version: 1.4
OpenGL version string: 2.1.2 NVIDIA 195.36.15
OpenGL shading language version string: 1.20 NVIDIA via Cg compiler
spinymouse@64studio:~$ glxinfo | grep render
direct rendering: Yes
OpenGL renderer string: GeForce 7300 SE/7200 GS/PCI/SSE2
GL_NVX_conditional_render, GL_SGIS_generate_mipmap,
GL_SGIS_texture_lod,
spinymouse@64studio:~$ glxinfo | grep direct
direct rendering: Yes
GL_EXT_direct_state_access, GL_EXT_draw_range_elements,
GL_EXT_fog_coord,

nvidia-installer log file '/var/log/nvidia-installer.log'
creation time: Mon Apr 26 10:47:45 2010
installer version: 1.0.7

option status:
license pre-accepted : true
update : false
force update : false
expert : false
uninstall : false
driver info : false
precompiled interfaces : true
no ncurses color : false
query latest version : false
OpenGL header files : true
no questions : false
silent : false
no recursion : false
no backup : false
kernel module only : false
sanity : false
add this kernel : false
no runlevel check : false
no network : false
no ABI note : false
no RPMs : false
no kernel module : false
force SELinux : default
no X server check : false
no cc version check : false
force tls : (not specified)
force compat32 tls : (not specified)
X install prefix : (not specified)
X library install path : (not specified)
X module install path : (not specified)
OpenGL install prefix : (not specified)
OpenGL install libdir : (not specified)
compat32 install chroot : (not specified)
compat32 install prefix : (not specified)
compat32 install libdir : (not specified)
utility install prefix : (not specified)
utility install libdir : (not specified)
doc install prefix : (not specified)
kernel name : (not specified)
kernel include path : (not specified)
kernel source path : (not specified)
kernel output path : (not specified)
kernel install path : (not specified)
proc mount point : /proc
ui : (not specified)
tmpdir : /tmp
ftp mirror : ftp://download.nvidia.com
RPM file list : (not specified)

Using: nvidia-installer ncurses user interface
-> License accepted by command line option.
-> Installing NVIDIA driver version 195.36.15.
-> Performing CC sanity check with CC="gcc-4.3".
-> Performing CC version check with CC="gcc-4.3".
-> Kernel source path: '/lib/modules/2.6.31-2-multimedia-amd64/source'
-> Kernel output path: '/lib/modules/2.6.31-2-multimedia-amd64/build'
-> Performing rivafb check.
-> Performing nvidiafb check.
-> Performing Xen check.
-> Cleaning kernel module build directory.
executing: 'cd ./usr/src/nv; make clean'...
-> Building kernel module:
executing: 'cd ./usr/src/nv; make module
SYSSRC=/lib/modules/2.6.31-2-multim
edia-amd64/source
SYSOUT=/lib/modules/2.6.31-2-multimedia-amd64/build'...
NVIDIA: calling KBUILD...
[snip]
NVIDIA: left KBUILD.
-> done.
-> Kernel module compilation complete.
-> Kernel messages:
[ 7.792510] parport_pc 00:09: reported by Plug and Play ACPI
[ 7.792545] parport0: PC-style at 0x378, irq 7
[PCSPP,TRISTATE,EPP]
[ 7.803842] lp: driver loaded but no devices found
[ 7.874340] lp0: using parport0 (interrupt-driven).
[ 7.948218] ppdev: user-space parallel port driver
[ 8.056050] nvidia 0000:01:00.0: PCI INT A -> GSI 18 (level, low)
-> IRQ
18
[ 8.056061] nvidia 0000:01:00.0: setting latency timer to 64
[ 8.056364] NVRM: loading NVIDIA UNIX x86_64 Kernel Module
195.36.15
Fri Mar 12 00:29:13 PST 2010
[ 8.134371] ip_tables: (C) 2000-2006 Netfilter Core Team
[ 8.381493] kjournald starting. Commit interval 5 seconds
[ 8.381616] EXT3 FS on hda6, internal journal
[ 8.381624] EXT3-fs: mounted filesystem with writeback data mode.
[ 9.429758] NET: Registered protocol family 10
[ 9.431392] lo: Disabled Privacy Extensions
[ 9.699513] usbcore: registered new interface driver snd-usb-audio
[ 9.986592] ICE1712 0000:03:06.0: PCI INT A -> GSI 21 (level, low)
-> IRQ
21
[ 23.283069] r8169: eth0: link up
[ 23.283702] r8169: eth0: link up
[ 25.592435] r8169: eth0: link up
[ 35.845022] eth0: no IPv6 routers present
[ 37.260610] PPP generic driver version 2.4.2
[ 37.490192] NET: Registered protocol family 24
[ 753.144224] mtrr: no MTRR for d0000000,10000000 found
[ 1085.058353] nvidia 0000:01:00.0: setting latency timer to 64
[ 1085.059111] NVRM: loading NVIDIA UNIX x86_64 Kernel Module
195.36.15
Fri Mar 12 00:29:13 PST 2010
-> Installing both new and classic TLS OpenGL libraries.
-> Installing classic TLS 32bit OpenGL libraries.
-> Install NVIDIA's 32-bit compatibility OpenGL libraries? (Answer: No)
-> Searching for conflicting X files:
-> done.
-> Searching for conflicting OpenGL files:
-> done.
-> Installing 'NVIDIA Accelerated Graphics Driver for Linux-x86_64'
(195.36.15):
executing: '/sbin/ldconfig'...
executing: '/sbin/depmod -aq'...
-> done.
-> Driver file installation is complete.
-> Running post-install sanity check:
-> done.
-> Post-install sanity check passed.
-> Shared memory test passed.
-> Running runtime sanity check:
-> done.
-> Runtime sanity check passed.
-> Would you like to run the nvidia-xconfig utility to automatically
update you
r X configuration file so that the NVIDIA X driver will be used when
you res
tart X? Any pre-existing X configuration file will be backed up.
(Answer: Y
es)
-> Your X configuration file has been successfully updated.
Installation of
the NVIDIA Accelerated Graphics Driver for Linux-x86_64 (version:
195.36.15)
is now complete.

Cheers!

Ralf

_______________________________________________
64studio-users mailing list
64studio-users@lists.64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 04-26-2010, 10:00 AM
Ralf Mardorf
 
Default News - NVIDIA issue for 64 Studio 3.3 alpha amd64

Hi

the good news, building the nvidia driver with gcc 4.3 is ok.
The bad news, until now I only get a resolution of 640x480@59.7Hz.
If I try the monitor settings that are ok for Suse 11.2 nvidia and 64
Studio 3.0-beta3 nv startup ends with a black screen for GDM.

Black screen:

spinymouse@64studio:/etc/X11$ cat
xorg.conf.creation_time-Mon-Apr-26-10-47-45-2010
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 1.0 (buildmeister@builder58) Fri Mar 12
02:12:40 PST 2010

#Section "Module"
#Load "dbe"
#Load "extmod"
#Load "glx"
#EndSection

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "InputDevice"

# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Plug 'n' Play"
ModelName "Plug 'n' Play"
DisplaySize 305 230
HorizSync 29.0 - 98.0
VertRefresh 50.0 - 120.0
Gamma 1
ModeLine "1152x864" 128.42 1152 1232 1360 1568 864 865 868 910
EndSection

Section "Device"

#Driver "nvidia"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Virtual 3840 1200
Depth 24
Modes "1152x864"
EndSubSection
EndSection

Bad resolution and low vertical frequency:

spinymouse@64studio:/etc/X11$ cat xorg.conf
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 1.0 (buildmeister@builder58) Fri Mar 12
02:12:40 PST 2010

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0"
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "InputDevice"
# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "Unknown"
HorizSync 28.0 - 33.0
VertRefresh 43.0 - 72.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
EndSubSection
EndSection

This is exactly the xorg.conf, I'm using with 64 Studio 3.0-beta3, it
differs a little bit from the one I'm using for 3.3 alpha, ASAP I'll try
exactly this one:

spinymouse@64studio:/mnt/studio3.0/etc/X11$ cat xorg.conf
Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "de"
Option "XkbVariant" "ro"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
EndSection

Section "Device"
Identifier "Configured Video Device"
Boardname "GeForce 7300 SE"
#Busid "PCI:1:5:0"
Driver "nv"
Screen 0
Option "MergedFB" "off"
EndSection

Section "Monitor"
DisplaySize 305 230
HorizSync 29-98
Identifier "Configured Monitor"
Modelname "Plug 'n' Play"
Vendorname "Plug 'n' Play"
VertRefresh 50-120
modeline "1152x864" 128.42 1152 1232 1360 1568 864 865 868 910
Gamma 1.0
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
Defaultdepth 24
SubSection "Display"
Depth 24
Modes "1152x864"
Virtual 3840 1200
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
screen 0 "Default Screen" 0 0
EndSection
Section "Module"
Load "glx"
#Load "GLcore"
#Load "v4l"
EndSection
Section "ServerFlags"
EndSection

This is what I did:

root@64studio:/usr/src# sh ./NVIDIA-Linux-x86_64-195.36.15-pkg2.run
--uninstall
root@64studio:/usr/src# sh ./NVIDIA-Linux-x86_64-195.36.15-pkg2.run
--update
root@64studio:/usr/src# ls
linux-headers-2.6.31-2-common-multimedia
linux-headers-2.6.31-2-multimedia-amd64 linux-kbuild-2.6.31
NVIDIA-Linux-x86_64-195.36.15-pkg2.run
root@64studio:/usr/src# /etc/init.d/gdm stop
------------------------------------------------------------------------
64studio login: root
# cd /usr/src
# CC=gcc-4.3 ./NVIDIA-Linux-x86_64-195.36.15-pkg2.run -a
DIDN'T WORK
# CC=gcc-4.3
# sh ./NVIDIA-Linux-x86_64-195.36.15-pkg2.run -a
DIDN'T WORK TOO
# gcc -v
# export CC=gcc-4.3
# gcc -v
# sh ./NVIDIA-Linux-x86_64-195.36.15-pkg2.run -a
WAS OK , NOTE: THE OUTPUT OF gcc -v ALWAYS IS 4.4
------------------------------------------------------------------------
spinymouse@64studio:~$ glxinfo | grep version
server glx version string: 1.4
client glx version string: 1.4
GLX version: 1.4
OpenGL version string: 2.1.2 NVIDIA 195.36.15
OpenGL shading language version string: 1.20 NVIDIA via Cg compiler
spinymouse@64studio:~$ glxinfo | grep render
direct rendering: Yes
OpenGL renderer string: GeForce 7300 SE/7200 GS/PCI/SSE2
GL_NVX_conditional_render, GL_SGIS_generate_mipmap,
GL_SGIS_texture_lod,
spinymouse@64studio:~$ glxinfo | grep direct
direct rendering: Yes
GL_EXT_direct_state_access, GL_EXT_draw_range_elements,
GL_EXT_fog_coord,

nvidia-installer log file '/var/log/nvidia-installer.log'
creation time: Mon Apr 26 10:47:45 2010
installer version: 1.0.7

option status:
license pre-accepted : true
update : false
force update : false
expert : false
uninstall : false
driver info : false
precompiled interfaces : true
no ncurses color : false
query latest version : false
OpenGL header files : true
no questions : false
silent : false
no recursion : false
no backup : false
kernel module only : false
sanity : false
add this kernel : false
no runlevel check : false
no network : false
no ABI note : false
no RPMs : false
no kernel module : false
force SELinux : default
no X server check : false
no cc version check : false
force tls : (not specified)
force compat32 tls : (not specified)
X install prefix : (not specified)
X library install path : (not specified)
X module install path : (not specified)
OpenGL install prefix : (not specified)
OpenGL install libdir : (not specified)
compat32 install chroot : (not specified)
compat32 install prefix : (not specified)
compat32 install libdir : (not specified)
utility install prefix : (not specified)
utility install libdir : (not specified)
doc install prefix : (not specified)
kernel name : (not specified)
kernel include path : (not specified)
kernel source path : (not specified)
kernel output path : (not specified)
kernel install path : (not specified)
proc mount point : /proc
ui : (not specified)
tmpdir : /tmp
ftp mirror : ftp://download.nvidia.com
RPM file list : (not specified)

Using: nvidia-installer ncurses user interface
-> License accepted by command line option.
-> Installing NVIDIA driver version 195.36.15.
-> Performing CC sanity check with CC="gcc-4.3".
-> Performing CC version check with CC="gcc-4.3".
-> Kernel source path: '/lib/modules/2.6.31-2-multimedia-amd64/source'
-> Kernel output path: '/lib/modules/2.6.31-2-multimedia-amd64/build'
-> Performing rivafb check.
-> Performing nvidiafb check.
-> Performing Xen check.
-> Cleaning kernel module build directory.
executing: 'cd ./usr/src/nv; make clean'...
-> Building kernel module:
executing: 'cd ./usr/src/nv; make module
SYSSRC=/lib/modules/2.6.31-2-multim
edia-amd64/source
SYSOUT=/lib/modules/2.6.31-2-multimedia-amd64/build'...
NVIDIA: calling KBUILD...
[snip]
NVIDIA: left KBUILD.
-> done.
-> Kernel module compilation complete.
-> Kernel messages:
[ 7.792510] parport_pc 00:09: reported by Plug and Play ACPI
[ 7.792545] parport0: PC-style at 0x378, irq 7
[PCSPP,TRISTATE,EPP]
[ 7.803842] lp: driver loaded but no devices found
[ 7.874340] lp0: using parport0 (interrupt-driven).
[ 7.948218] ppdev: user-space parallel port driver
[ 8.056050] nvidia 0000:01:00.0: PCI INT A -> GSI 18 (level, low)
-> IRQ
18
[ 8.056061] nvidia 0000:01:00.0: setting latency timer to 64
[ 8.056364] NVRM: loading NVIDIA UNIX x86_64 Kernel Module
195.36.15
Fri Mar 12 00:29:13 PST 2010
[ 8.134371] ip_tables: (C) 2000-2006 Netfilter Core Team
[ 8.381493] kjournald starting. Commit interval 5 seconds
[ 8.381616] EXT3 FS on hda6, internal journal
[ 8.381624] EXT3-fs: mounted filesystem with writeback data mode.
[ 9.429758] NET: Registered protocol family 10
[ 9.431392] lo: Disabled Privacy Extensions
[ 9.699513] usbcore: registered new interface driver snd-usb-audio
[ 9.986592] ICE1712 0000:03:06.0: PCI INT A -> GSI 21 (level, low)
-> IRQ
21
[ 23.283069] r8169: eth0: link up
[ 23.283702] r8169: eth0: link up
[ 25.592435] r8169: eth0: link up
[ 35.845022] eth0: no IPv6 routers present
[ 37.260610] PPP generic driver version 2.4.2
[ 37.490192] NET: Registered protocol family 24
[ 753.144224] mtrr: no MTRR for d0000000,10000000 found
[ 1085.058353] nvidia 0000:01:00.0: setting latency timer to 64
[ 1085.059111] NVRM: loading NVIDIA UNIX x86_64 Kernel Module
195.36.15
Fri Mar 12 00:29:13 PST 2010
-> Installing both new and classic TLS OpenGL libraries.
-> Installing classic TLS 32bit OpenGL libraries.
-> Install NVIDIA's 32-bit compatibility OpenGL libraries? (Answer: No)
-> Searching for conflicting X files:
-> done.
-> Searching for conflicting OpenGL files:
-> done.
-> Installing 'NVIDIA Accelerated Graphics Driver for Linux-x86_64'
(195.36.15):
executing: '/sbin/ldconfig'...
executing: '/sbin/depmod -aq'...
-> done.
-> Driver file installation is complete.
-> Running post-install sanity check:
-> done.
-> Post-install sanity check passed.
-> Shared memory test passed.
-> Running runtime sanity check:
-> done.
-> Runtime sanity check passed.
-> Would you like to run the nvidia-xconfig utility to automatically
update you
r X configuration file so that the NVIDIA X driver will be used when
you res
tart X? Any pre-existing X configuration file will be backed up.
(Answer: Y
es)
-> Your X configuration file has been successfully updated.
Installation of
the NVIDIA Accelerated Graphics Driver for Linux-x86_64 (version:
195.36.15)
is now complete.

Cheers!

Ralf

_______________________________________________
64studio-devel mailing list
64studio-devel@lists.64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 

Thread Tools




All times are GMT. The time now is 03:58 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org