FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > 64 Studio > 64 Studio User

 
 
LinkBack Thread Tools
 
Old 04-23-2010, 10:38 AM
Ralf Mardorf
 
Default NVIDIA issue for 64 Studio 3.3 alpha amd64 - Black screen for GDM

Hi


nvidia-installer log file '/var/log/nvidia-installer.log'
creation time: Fri Apr 23 00:50:20 2010
installer version: 1.0.7
[snip]
The compiler used to compile the kernel (gcc 4.3) does not exactly
match the
current compiler (gcc 4.4). The Linux 2.6 kernel module loader
rejects kern
el modules built with a version of gcc that does not exactly match
that of t

he compiler used to build the running kernel.

If you know what you are doing and want to ignore the gcc version
check, sel
ect "No" to continue installation. Otherwise, select "Yes" to
abort install
ation, set the CC environment variable to the name of the compiler
used to c

ompile your kernel, and restart installation. Abort now? (Answer: No)
[snip]


IMO it's no good idea that you compiled the kernel using gcc 4.3 and
then switched to gcc 4.4, but it's a good reason for the proprietary
nvidia driver not to work, nevertheless it was ok, even if the quality
was bad and IIUC it would be impossible to use the needed modules
because of the gcc issue, when using the generated xorg.conf:



# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 1.0 (buildmeister@builder58) Fri Mar 12
02:12:40 PST 2010


Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0"
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "InputDevice"
# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "Unknown"
HorizSync 28.0 - 33.0
VertRefresh 43.0 - 72.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
EndSubSection
EndSection


Unfortunately the resolution is including the three-digit number 640 and
the vertical frequency is less than 70 Hz, but it should be 1152 x 864
at around 90 Hz. Before I try to remove the broken modules and try to
solve the gcc issue, I want to know if the driver can be set up to be ok
for my monitor.


I edited xorg.conf to:


# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 1.0 (buildmeister@builder58) Fri Mar 12
02:12:40 PST 2010


Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0"
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "InputDevice"
# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
DisplaySize 305 230
HorizSync 29-98
Identifier "Monitor0"
Modelname "Plug 'n' Play"
Vendorname "Plug 'n' Play"
VertRefresh 50-120
modeline "1152x864" 128.42 1152 1232 1360 1568 864 865 868 910
Gamma 1.0
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "1152x864"
Virtual 3840 1200
EndSubSection
EndSection

#Section "Module"
#Load "dbe"
#Load "extmod"
#Load "glx"
#EndSection


Now there's no GDM, but a black screen.

See the attachments for xorg.confs that are ok on my machine. The one
using the FLOSS nv driver is for 64 Studio 3.0-beta3 amd64, because
building the proprietary driver didn't work, the one using the
proprietary nvidia driver is for openSUSE 11.2 amd64.


Any hints are welcome! Perhaps I missed something or didn't notice a typo.

Cheers!

Ralf
Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "de"
Option "XkbVariant" "ro"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
EndSection

Section "Device"
Identifier "Configured Video Device"
Boardname "GeForce 7300 SE"
#Busid "PCI:1:5:0"
Driver "nv"
Screen 0
Option "MergedFB" "off"
EndSection

Section "Monitor"
DisplaySize 305 230
HorizSync 29-98
Identifier "Configured Monitor"
Modelname "Plug 'n' Play"
Vendorname "Plug 'n' Play"
VertRefresh 50-120
modeline "1152x864" 128.42 1152 1232 1360 1568 864 865 868 910
Gamma 1.0
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
Defaultdepth 24
SubSection "Display"
Depth 24
Modes "1152x864"
Virtual 3840 1200
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
screen 0 "Default Screen" 0 0
EndSection
Section "Module"
Load "glx"
#Load "GLcore"
#Load "v4l"
EndSection
Section "ServerFlags"
EndSection
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 1.0 (buildmeister@builder58) Fri Mar 12 02:12:40 PST 2010

# /.../
# SaX generated X11 config file
# Created on: 2009-12-17T15:07:50+0100.
#
# Version: 8.1
# Contact: Marcus Schaefer <sax@suse.de>, 2005
# Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
#
# Automatically generated by [ISaX] (8.1)
# PLEASE DO NOT EDIT THIS FILE!
#

Section "ServerLayout"
Identifier "Layout[all]"
Screen "Screen[0]" 0 0
InputDevice "Keyboard[0]" "CoreKeyboard"
InputDevice "Mouse[1]" "CorePointer"
Option "Clone" "off"
Option "Xinerama" "off"
EndSection

Section "Files"
InputDevices "/dev/gpmdata"
InputDevices "/dev/input/mice"
FontPath "/usr/share/fonts/misc:unscaled"
FontPath "/usr/share/fonts/local"
FontPath "/usr/share/fonts/75dpi:unscaled"
FontPath "/usr/share/fonts/100dpi:unscaled"
FontPath "/usr/share/fonts/Type1"
FontPath "/usr/share/fonts/URW"
FontPath "/usr/share/fonts/Speedo"
FontPath "/usr/share/fonts/PEX"
FontPath "/usr/share/fonts/cyrillic"
FontPath "/usr/share/fonts/latin2/misc:unscaled"
FontPath "/usr/share/fonts/latin2/75dpi:unscaled"
FontPath "/usr/share/fonts/latin2/100dpi:unscaled"
FontPath "/usr/share/fonts/latin2/Type1"
FontPath "/usr/share/fonts/latin7/75dpi:unscaled"
FontPath "/usr/share/fonts/baekmuk:unscaled"
FontPath "/usr/share/fonts/japanese:unscaled"
FontPath "/usr/share/fonts/kwintv"
FontPath "/usr/share/fonts/truetype"
FontPath "/usr/share/fonts/uni:unscaled"
FontPath "/usr/share/fonts/CID"
FontPath "/usr/share/fonts/ucs/misc:unscaled"
FontPath "/usr/share/fonts/ucs/75dpi:unscaled"
FontPath "/usr/share/fonts/ucs/100dpi:unscaled"
FontPath "/usr/share/fonts/hellas/misc:unscaled"
FontPath "/usr/share/fonts/hellas/75dpi:unscaled"
FontPath "/usr/share/fonts/hellas/100dpi:unscaled"
FontPath "/usr/share/fonts/hellas/Type1"
FontPath "/usr/share/fonts/misc/sgi:unscaled"
FontPath "/usr/share/fonts/xtest"
FontPath "/opt/kde3/share/fonts"
EndSection

Section "Module"
Load "dbe"
Load "extmod"
Load "glx"
EndSection

Section "ServerFlags"
Option "AllowMouseOpenFail" "on"
Option "ZapWarning" "on"
EndSection

Section "InputDevice"

# Driver "kbd" will be disabled unless 'Option "AutoAddDevices" "off"'
# is set in "ServerFlags" section.
Identifier "Keyboard[0]"
Driver "kbd"
Option "Protocol" "Standard"
Option "XkbLayout" "de"
Option "XkbModel" "microsoftpro"
Option "XkbRules" "xfree86"
EndSection

Section "InputDevice"

# Driver "mouse" will be disabled unless 'Option "AutoAddDevices" "off"'
# is set in "ServerFlags" section.
Identifier "Mouse[1]"
Driver "mouse"
Option "Buttons" "5"
Option "Device" "/dev/input/mice"
Option "Name" "ImPS/2 Generic Wheel Mouse"
Option "Protocol" "explorerps/2"
Option "Vendor" "Sysp"
Option "ZAxisMapping" "4 5"
EndSection

Section "Modes"
Identifier "Modes[0]"
ModeLine "1152x864" 128.42 1152 1232 1360 1568 864 865 868 910
ModeLine "1024x768" 100.19 1024 1088 1200 1376 768 769 772 809
ModeLine "1024x768" 88.50 1024 1088 1200 1376 768 769 772 804
ModeLine "1024x768" 76.16 1024 1080 1192 1360 768 769 772 800
ModeLine "1024x768" 64.11 1024 1080 1184 1344 768 769 772 795
ModeLine "1024x600" 77.36 1024 1080 1192 1360 600 601 604 632
ModeLine "1024x600" 67.63 1024 1080 1184 1344 600 601 604 629
ModeLine "1024x600" 58.10 1024 1072 1176 1328 600 601 604 625
ModeLine "1024x600" 48.96 1024 1064 1168 1312 600 601 604 622
ModeLine "800x600" 60.07 800 840 928 1056 600 601 604 632
ModeLine "800x600" 53.14 800 840 928 1056 600 601 604 629
ModeLine "800x600" 45.50 800 840 920 1040 600 601 604 625
ModeLine "800x600" 38.22 800 832 912 1024 600 601 604 622
ModeLine "768x576" 55.94 768 816 896 1024 576 577 580 607
ModeLine "768x576" 48.71 768 808 888 1008 576 577 580 604
ModeLine "768x576" 41.66 768 800 880 992 576 577 580 600
ModeLine "768x576" 34.96 768 792 872 976 576 577 580 597
ModeLine "640x480" 37.89 640 672 736 832 480 481 484 506
ModeLine "640x480" 33.48 640 672 736 832 480 481 484 503
ModeLine "640x480" 28.56 640 664 728 816 480 481 484 500
ModeLine "640x480" 23.86 640 656 720 800 480 481 484 497
EndSection

Section "Monitor"
Identifier "Monitor[0]"
VendorName "MEDION"
ModelName "MD1998LM"
UseModes "Modes[0]"
DisplaySize 305 230
HorizSync 29.0 - 98.0
VertRefresh 50.0 - 120.0
Option "DPMS"
Option "PreferredMode" "1152x864"
EndSection

Section "Device"

#BoardName "Radeon X1200"
#Driver "radeonhd"
Identifier "Device[0]"
Driver "nvidia"
VendorName "NVidia"
BoardName "GeForce 7300 SE"
EndSection

Section "Screen"
Identifier "Screen[0]"
Device "Device[0]"
Monitor "Monitor[0]"
DefaultDepth 24
Option "DRI"
Option "monitor-VGA_1" "Monitor[0]"
#VendorName "ATI"
SubSection "Display"
Virtual 3840 1200
Depth 15
Modes "1152x864" "1024x768" "1024x600" "800x600" "768x576" "640x480"
EndSubSection
SubSection "Display"
Virtual 3840 1200
Depth 16
Modes "1152x864" "1024x768" "1024x600" "800x600" "768x576" "640x480"
EndSubSection
SubSection "Display"
Virtual 3840 1200
Depth 24
Modes "1152x864" "1024x768" "1024x600" "800x600" "768x576" "640x480"
EndSubSection
SubSection "Display"
Virtual 3840 1200
Depth 8
Modes "1152x864" "1024x768" "1024x600" "800x600" "768x576" "640x480"
EndSubSection
EndSection

_______________________________________________
64studio-users mailing list
64studio-users@lists.64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 04-23-2010, 10:38 AM
Ralf Mardorf
 
Default NVIDIA issue for 64 Studio 3.3 alpha amd64 - Black screen for GDM

Hi


nvidia-installer log file '/var/log/nvidia-installer.log'
creation time: Fri Apr 23 00:50:20 2010
installer version: 1.0.7
[snip]
The compiler used to compile the kernel (gcc 4.3) does not exactly
match the
current compiler (gcc 4.4). The Linux 2.6 kernel module loader
rejects kern
el modules built with a version of gcc that does not exactly match
that of t

he compiler used to build the running kernel.

If you know what you are doing and want to ignore the gcc version
check, sel
ect "No" to continue installation. Otherwise, select "Yes" to
abort install
ation, set the CC environment variable to the name of the compiler
used to c

ompile your kernel, and restart installation. Abort now? (Answer: No)
[snip]


IMO it's no good idea that you compiled the kernel using gcc 4.3 and
then switched to gcc 4.4, but it's a good reason for the proprietary
nvidia driver not to work, nevertheless it was ok, even if the quality
was bad and IIUC it would be impossible to use the needed modules
because of the gcc issue, when using the generated xorg.conf:



# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 1.0 (buildmeister@builder58) Fri Mar 12
02:12:40 PST 2010


Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0"
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "InputDevice"
# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "Unknown"
HorizSync 28.0 - 33.0
VertRefresh 43.0 - 72.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
EndSubSection
EndSection


Unfortunately the resolution is including the three-digit number 640 and
the vertical frequency is less than 70 Hz, but it should be 1152 x 864
at around 90 Hz. Before I try to remove the broken modules and try to
solve the gcc issue, I want to know if the driver can be set up to be ok
for my monitor.


I edited xorg.conf to:


# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 1.0 (buildmeister@builder58) Fri Mar 12
02:12:40 PST 2010


Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0"
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "InputDevice"
# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
DisplaySize 305 230
HorizSync 29-98
Identifier "Monitor0"
Modelname "Plug 'n' Play"
Vendorname "Plug 'n' Play"
VertRefresh 50-120
modeline "1152x864" 128.42 1152 1232 1360 1568 864 865 868 910
Gamma 1.0
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "1152x864"
Virtual 3840 1200
EndSubSection
EndSection

#Section "Module"
#Load "dbe"
#Load "extmod"
#Load "glx"
#EndSection


Now there's no GDM, but a black screen.

See the attachments for xorg.confs that are ok on my machine. The one
using the FLOSS nv driver is for 64 Studio 3.0-beta3 amd64, because
building the proprietary driver didn't work, the one using the
proprietary nvidia driver is for openSUSE 11.2 amd64.


Any hints are welcome! Perhaps I missed something or didn't notice a typo.

Cheers!

Ralf
Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "de"
Option "XkbVariant" "ro"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
EndSection

Section "Device"
Identifier "Configured Video Device"
Boardname "GeForce 7300 SE"
#Busid "PCI:1:5:0"
Driver "nv"
Screen 0
Option "MergedFB" "off"
EndSection

Section "Monitor"
DisplaySize 305 230
HorizSync 29-98
Identifier "Configured Monitor"
Modelname "Plug 'n' Play"
Vendorname "Plug 'n' Play"
VertRefresh 50-120
modeline "1152x864" 128.42 1152 1232 1360 1568 864 865 868 910
Gamma 1.0
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
Defaultdepth 24
SubSection "Display"
Depth 24
Modes "1152x864"
Virtual 3840 1200
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
screen 0 "Default Screen" 0 0
EndSection
Section "Module"
Load "glx"
#Load "GLcore"
#Load "v4l"
EndSection
Section "ServerFlags"
EndSection
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 1.0 (buildmeister@builder58) Fri Mar 12 02:12:40 PST 2010

# /.../
# SaX generated X11 config file
# Created on: 2009-12-17T15:07:50+0100.
#
# Version: 8.1
# Contact: Marcus Schaefer <sax@suse.de>, 2005
# Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
#
# Automatically generated by [ISaX] (8.1)
# PLEASE DO NOT EDIT THIS FILE!
#

Section "ServerLayout"
Identifier "Layout[all]"
Screen "Screen[0]" 0 0
InputDevice "Keyboard[0]" "CoreKeyboard"
InputDevice "Mouse[1]" "CorePointer"
Option "Clone" "off"
Option "Xinerama" "off"
EndSection

Section "Files"
InputDevices "/dev/gpmdata"
InputDevices "/dev/input/mice"
FontPath "/usr/share/fonts/misc:unscaled"
FontPath "/usr/share/fonts/local"
FontPath "/usr/share/fonts/75dpi:unscaled"
FontPath "/usr/share/fonts/100dpi:unscaled"
FontPath "/usr/share/fonts/Type1"
FontPath "/usr/share/fonts/URW"
FontPath "/usr/share/fonts/Speedo"
FontPath "/usr/share/fonts/PEX"
FontPath "/usr/share/fonts/cyrillic"
FontPath "/usr/share/fonts/latin2/misc:unscaled"
FontPath "/usr/share/fonts/latin2/75dpi:unscaled"
FontPath "/usr/share/fonts/latin2/100dpi:unscaled"
FontPath "/usr/share/fonts/latin2/Type1"
FontPath "/usr/share/fonts/latin7/75dpi:unscaled"
FontPath "/usr/share/fonts/baekmuk:unscaled"
FontPath "/usr/share/fonts/japanese:unscaled"
FontPath "/usr/share/fonts/kwintv"
FontPath "/usr/share/fonts/truetype"
FontPath "/usr/share/fonts/uni:unscaled"
FontPath "/usr/share/fonts/CID"
FontPath "/usr/share/fonts/ucs/misc:unscaled"
FontPath "/usr/share/fonts/ucs/75dpi:unscaled"
FontPath "/usr/share/fonts/ucs/100dpi:unscaled"
FontPath "/usr/share/fonts/hellas/misc:unscaled"
FontPath "/usr/share/fonts/hellas/75dpi:unscaled"
FontPath "/usr/share/fonts/hellas/100dpi:unscaled"
FontPath "/usr/share/fonts/hellas/Type1"
FontPath "/usr/share/fonts/misc/sgi:unscaled"
FontPath "/usr/share/fonts/xtest"
FontPath "/opt/kde3/share/fonts"
EndSection

Section "Module"
Load "dbe"
Load "extmod"
Load "glx"
EndSection

Section "ServerFlags"
Option "AllowMouseOpenFail" "on"
Option "ZapWarning" "on"
EndSection

Section "InputDevice"

# Driver "kbd" will be disabled unless 'Option "AutoAddDevices" "off"'
# is set in "ServerFlags" section.
Identifier "Keyboard[0]"
Driver "kbd"
Option "Protocol" "Standard"
Option "XkbLayout" "de"
Option "XkbModel" "microsoftpro"
Option "XkbRules" "xfree86"
EndSection

Section "InputDevice"

# Driver "mouse" will be disabled unless 'Option "AutoAddDevices" "off"'
# is set in "ServerFlags" section.
Identifier "Mouse[1]"
Driver "mouse"
Option "Buttons" "5"
Option "Device" "/dev/input/mice"
Option "Name" "ImPS/2 Generic Wheel Mouse"
Option "Protocol" "explorerps/2"
Option "Vendor" "Sysp"
Option "ZAxisMapping" "4 5"
EndSection

Section "Modes"
Identifier "Modes[0]"
ModeLine "1152x864" 128.42 1152 1232 1360 1568 864 865 868 910
ModeLine "1024x768" 100.19 1024 1088 1200 1376 768 769 772 809
ModeLine "1024x768" 88.50 1024 1088 1200 1376 768 769 772 804
ModeLine "1024x768" 76.16 1024 1080 1192 1360 768 769 772 800
ModeLine "1024x768" 64.11 1024 1080 1184 1344 768 769 772 795
ModeLine "1024x600" 77.36 1024 1080 1192 1360 600 601 604 632
ModeLine "1024x600" 67.63 1024 1080 1184 1344 600 601 604 629
ModeLine "1024x600" 58.10 1024 1072 1176 1328 600 601 604 625
ModeLine "1024x600" 48.96 1024 1064 1168 1312 600 601 604 622
ModeLine "800x600" 60.07 800 840 928 1056 600 601 604 632
ModeLine "800x600" 53.14 800 840 928 1056 600 601 604 629
ModeLine "800x600" 45.50 800 840 920 1040 600 601 604 625
ModeLine "800x600" 38.22 800 832 912 1024 600 601 604 622
ModeLine "768x576" 55.94 768 816 896 1024 576 577 580 607
ModeLine "768x576" 48.71 768 808 888 1008 576 577 580 604
ModeLine "768x576" 41.66 768 800 880 992 576 577 580 600
ModeLine "768x576" 34.96 768 792 872 976 576 577 580 597
ModeLine "640x480" 37.89 640 672 736 832 480 481 484 506
ModeLine "640x480" 33.48 640 672 736 832 480 481 484 503
ModeLine "640x480" 28.56 640 664 728 816 480 481 484 500
ModeLine "640x480" 23.86 640 656 720 800 480 481 484 497
EndSection

Section "Monitor"
Identifier "Monitor[0]"
VendorName "MEDION"
ModelName "MD1998LM"
UseModes "Modes[0]"
DisplaySize 305 230
HorizSync 29.0 - 98.0
VertRefresh 50.0 - 120.0
Option "DPMS"
Option "PreferredMode" "1152x864"
EndSection

Section "Device"

#BoardName "Radeon X1200"
#Driver "radeonhd"
Identifier "Device[0]"
Driver "nvidia"
VendorName "NVidia"
BoardName "GeForce 7300 SE"
EndSection

Section "Screen"
Identifier "Screen[0]"
Device "Device[0]"
Monitor "Monitor[0]"
DefaultDepth 24
Option "DRI"
Option "monitor-VGA_1" "Monitor[0]"
#VendorName "ATI"
SubSection "Display"
Virtual 3840 1200
Depth 15
Modes "1152x864" "1024x768" "1024x600" "800x600" "768x576" "640x480"
EndSubSection
SubSection "Display"
Virtual 3840 1200
Depth 16
Modes "1152x864" "1024x768" "1024x600" "800x600" "768x576" "640x480"
EndSubSection
SubSection "Display"
Virtual 3840 1200
Depth 24
Modes "1152x864" "1024x768" "1024x600" "800x600" "768x576" "640x480"
EndSubSection
SubSection "Display"
Virtual 3840 1200
Depth 8
Modes "1152x864" "1024x768" "1024x600" "800x600" "768x576" "640x480"
EndSubSection
EndSection

_______________________________________________
64studio-devel mailing list
64studio-devel@lists.64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 

Thread Tools




All times are GMT. The time now is 08:58 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org