FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > 64 Studio > 64 Studio User

 
 
LinkBack Thread Tools
 
Old 12-29-2007, 07:53 PM
"Fran López"
 
Default a problem with libglib2.0-dev

Hello everyone.
I've been trying to install and compile CLAM from source.
(CLAM seems like a really interesting, check out:
http://clam.iua.upf.edu/index.html)

The thing is, i need libqt4-dev, but when i try to install it, apt
tells it cannot be installed beacuse of libglib2.0-dev.
The thing is, libglib2.0-dev depends on libglib2.0 version 2.12.4-2,
but my system has 2.14.2-1~etch1 installed.

Is there a way for me to get libglib2.0 version 2.12.4-2 without
breaking my system?


Good year everyone!
-Fran

_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 

Thread Tools




All times are GMT. The time now is 12:32 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org