FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > 64 Studio > 64 Studio User

 
 
LinkBack Thread Tools
 
Old 08-29-2008, 10:32 PM
Ralf Mardorf
 
Default Rosegarden4 1.7.1

Hi Daniel

after installing the libart-2.0-dev_2.3.19-3~bpo.1 package, easy by
synaptic, I run into many dependency conflicts for the KDE libs.

Than I tried to do

$ wget
http://getdeb.agetta.de/ubuntu/hardy/ro/rosegarden-data_1.7.1-1~getdeb1_all.deb
http://getdeb.agetta.de/ubuntu/hardy/ro/rosegarden_1.7.1-1~getdeb1_amd64.deb

# dpkg -r rosegarden-data rosegarden

# dpkg -i rosegarden-data_1.7.1-1~getdeb1_all.deb
rosegarden_1.7.1-1~getdeb1_amd64.deb

There have also been to many dependency conflicts for the default
install of 64 Studio. I'll try later 64 Studio upgraded to Lenny with
this packages, I don't want to damage my default install 64 Studio.

I don't think it's possible for me to get it compiled for the default
install, it might be possible to compile it for the upgrade to Lenny,
but I don't want to do it for Lenny, I only will try to install them by
the .deb, but for the moment I'll take time out for some hours.

Cheers,
Ralf

_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 08-29-2008, 10:48 PM
Gustin Johnson
 
Default Rosegarden4 1.7.1

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Ralf Mardorf wrote:
> Hi Daniel
>
> after installing the libart-2.0-dev_2.3.19-3~bpo.1 package, easy by
> synaptic, I run into many dependency conflicts for the KDE libs.
>
> Than I tried to do
>
> $ wget
> http://getdeb.agetta.de/ubuntu/hardy/ro/rosegarden-data_1.7.1-1~getdeb1_all.deb
> http://getdeb.agetta.de/ubuntu/hardy/ro/rosegarden_1.7.1-1~getdeb1_amd64.deb
>
Ubuntu releases are snapshots of Debian Unstable, so you are grabbing a
pretty bleeding edge .deb that will likely have many dependency issues
with your current install, even if you Lenny sources enabled.

> # dpkg -r rosegarden-data rosegarden
>
> # dpkg -i rosegarden-data_1.7.1-1~getdeb1_all.deb
> rosegarden_1.7.1-1~getdeb1_amd64.deb
>
> There have also been to many dependency conflicts for the default
> install of 64 Studio. I'll try later 64 Studio upgraded to Lenny with
> this packages, I don't want to damage my default install 64 Studio.
>

See above.

> I don't think it's possible for me to get it compiled for the default
> install, it might be possible to compile it for the upgrade to Lenny,
> but I don't want to do it for Lenny, I only will try to install them by
> the .deb, but for the moment I'll take time out for some hours.


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFIuHy4wRXgH3rKGfMRAmZqAJ99RqIY+hwQlN6w/JqTRBwFj2M01gCgqlgB
qHVnnsfx/h+v1+a9FeiANmw=
=wCM4
-----END PGP SIGNATURE-----

_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 08-29-2008, 11:03 PM
Ralf Mardorf
 
Default Rosegarden4 1.7.1

Gustin Johnson wrote:
> [...]
>
> Ubuntu releases are snapshots of Debian Unstable, so you are grabbing a
> pretty bleeding edge .deb that will likely have many dependency issues
> with your current install, even if you Lenny sources enabled.
Hi Gustin

I tried to compile Rosegarden 1.7.1, than I tried the .deb for the
default 64 Studio, because there seems to be trouble with 1.7.0, after
opening a song.rg started with Rosegarden 1.6.1. I don't want to check
it for my install upgraded to Lenny right now, but later, because I
guess packages like jackd 0.109.2 are needed for the Ubuntu.debs, but
you could be right, maybe this isn't possible too.

Cheers,
Ralf

_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 08-29-2008, 11:11 PM
Ralf Mardorf
 
Default Rosegarden4 1.7.1

Ralf Mardorf wrote:
> Gustin Johnson wrote:
>
>> [...]
>>
>> Ubuntu releases are snapshots of Debian Unstable, so you are grabbing a
>> pretty bleeding edge .deb that will likely have many dependency issues
>> with your current install, even if you Lenny sources enabled.
>>
> Hi Gustin
>
> I tried to compile Rosegarden 1.7.1, than I tried the .deb for the
> default 64 Studio, because there seems to be trouble with 1.7.0, after
> opening a song.rg started with Rosegarden 1.6.1. I don't want to check
> it for my install upgraded to Lenny right now, but later, because I
> guess packages like jackd 0.109.2 are needed for the Ubuntu.debs, but
> you could be right, maybe this isn't possible too.
>
> Cheers,
> Ralf
>
English German
could [would be able] könntest
might könntest



you might be right (and probably you are right)

_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 08-30-2008, 10:44 AM
Ralf Mardorf
 
Default Rosegarden4 1.7.1

Hi

> Ubuntu releases are snapshots of Debian Unstable, so you are grabbing a
> pretty bleeding edge .deb that will likely have many dependency issues
> with your current install, even if you Lenny sources enabled.
It's good that I didn't go on with the install of Rosegarden 1.7.1 for
my 64 Studio default install. I installed the Ubuntu packages of
Rosegarden 1.7.1 for my 64 Studio upgraded to Lenny.

To install the Rosegarden 1.7.1 packages I had to remove

ardour
dssi-example-plugins
dssi-host-jack
dssi-utils
fluidsynth-dssi
hexter
jamin
liblo0-dev
liblo0ldbl
ll-scope
nekobee
sineshaper
wsynth-dssi
xsynth-dssi

There was trouble with liblo0.

Rosegarden 1.7.1 has got the same behaviour for the graphic when loading
a song started with 1.6.1, like I've got with 1.7.0 (if Rosegarden
really was 1.7.1 in this chaos and not just 1.7.0 ).

I tried to restore my 64 Studio Lenny.

I got back

dssi-example-plugins
dssi-host-jack
dssi-utils
jamin
liblo0-dev
rosegarden 1.7.0
rosegarden-data 1.7.0

and liblscp2 was added.

hexter
liblo0lsdbl
ll-scope
nekobee
sineshaper
wsynth-dssi
xsynth-dssi

couldn't be installed, but now QSampler don't crashes any more, when
loading a setup, so my 64 Studio upgraded to Lenny seems to be more
stable now.

I only lost ardour 2.4.1, ardour 2.5 (compiled and installed without the
package management) still seems to be fine, resp. I lost the icon for
the KDE Desktop links to start ardour 2.4.1 and 2.5, after installing
ardour from the 64 Studio testing repository the icon is back and both
versions of ardour seems to be fine again.

I guess it will be better to use Rosegarden 1.7.0 if possible. Now that
I have QSampler for my 64 Studio upgraded to Lenny, I could go on with
my song using this install, but I prefer to go on with the 64 Studio
default install.

No experiments any more for the moment, I'll first check out if
Rosegarden 1.7.0 from the 64 Studio default install will be fine with my
song, where the graphic is okay, after I did some editing.

Cheers,
Ralf

_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 08-30-2008, 10:51 AM
Ralf Mardorf
 
Default Rosegarden4 1.7.1

I have forgotten to write that fluidsynth-dssi also could be installed
again.

_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 08-30-2008, 02:45 PM
Free Ekanayaka
 
Default Rosegarden4 1.7.1

Hi Ralf,

|--==> On Sat, 30 Aug 2008 12:51:13 +0200, Ralf Mardorf <ralf.mardorf@alice-dsl.net> said:

RM> I have forgotten to write that fluidsynth-dssi also could be installed
RM> again.

Rg 1.7.1 should be available in the etch backports repo now.

Ciao!

Free

_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 08-31-2008, 10:32 AM
Ralf Mardorf
 
Default Rosegarden4 1.7.1

Free Ekanayaka wrote:
> Hi Ralf,
>
> |--==> On Sat, 30 Aug 2008 12:51:13 +0200, Ralf Mardorf <ralf.mardorf@alice-dsl.net> said:
>
> RM> I have forgotten to write that fluidsynth-dssi also could be installed
> RM> again.
>
> Rg 1.7.1 should be available in the etch backports repo now.
>
> Ciao!
>
> Free
>

Hi Free

I guess I will test it today. I installed it for 64 Studio Lenny and 64
Studio default etch. There are no dependency problems for both 64
Studios and after running Rosegarden4 1.7.1 there only appears the
obligatory warning "track id not found, this is probably a BUG", so I
think it's fine.

Cheers,
Ralf

_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 

Thread Tools




All times are GMT. The time now is 02:41 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org