FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > 64 Studio > 64 Studio User

 
 
LinkBack Thread Tools
 
Old 07-16-2008, 11:10 AM
Kevin Donnelly
 
Default Synaptic loses package markers after upgrade

After the upgrade to 2.1, the new version of Synaptic isn't showing the little
green boxes, arrows, etc against the package names, which means you can't see
at a glance which packages are installed, marked for upgrade, etc. Is anyone
else seeing this?

--
Pob hwyl / Best wishes

Kevin Donnelly

www.klebran.org.uk - Gwirydd gramadeg rhydd i'r Gymraeg
www.eurfa.org.uk - Geiriadur rhydd i'r Gymraeg
www.rhedadur.org.uk - Rhedeg berfau Cymraeg

_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 07-16-2008, 11:26 AM
Daniel James
 
Default Synaptic loses package markers after upgrade

Hi Kevin,

> After the upgrade to 2.1, the new version of Synaptic isn't showing the little
> green boxes, arrows, etc against the package names, which means you can't see
> at a glance which packages are installed, marked for upgrade, etc. Is anyone
> else seeing this?

No, it's looking normal after the upgrade here. In Synaptic, have a look
at Settings -> Preferences -> Columns and Fonts. Make sure the Status
box is checked; that's the column that gives you the green boxes.

Cheers!

Daniel

_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 07-16-2008, 02:46 PM
Kevin Donnelly
 
Default Synaptic loses package markers after upgrade

On Wednesday 16 July 2008 12:26, Daniel James wrote:
> No, it's looking normal after the upgrade here. In Synaptic, have a look
> at Settings -> Preferences -> Columns and Fonts. Make sure the Status
> box is checked; that's the column that gives you the green boxes.

Yes, I've already checked that. Still no boxes.

--
Pob hwyl / Best wishes

Kevin Donnelly

www.klebran.org.uk - Gwirydd gramadeg rhydd i'r Gymraeg
www.eurfa.org.uk - Geiriadur rhydd i'r Gymraeg
www.rhedadur.org.uk - Rhedeg berfau Cymraeg

_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 07-16-2008, 02:53 PM
Daniel James
 
Default Synaptic loses package markers after upgrade

Hi Kevin,

>> In Synaptic, have a look
>> at Settings -> Preferences -> Columns and Fonts. Make sure the Status
>> box is checked; that's the column that gives you the green boxes.
>
> Yes, I've already checked that. Still no boxes.

That's weird. Did you try a:

# dpkg-reconfigure synaptic

?

Cheers!

Daniel

_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 

Thread Tools




All times are GMT. The time now is 08:30 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org