FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > 64 Studio > 64 Studio User

 
 
LinkBack Thread Tools
 
Old 07-12-2008, 02:41 PM
luca cartolari
 
Default 64 studio and icedove 2.0

Hello,
Is it possible to install Icedove 2.0 into 64 Studio?
Thanks

--
Luca Cartolari

_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 07-13-2008, 11:22 AM
"Peter Geirnaert"
 
Default 64 studio and icedove 2.0

Hi Luca,

I'm not sure if it would be working ...
http://packages.qa.debian.org/i/icedove.html
There I see Icedove 2.0 is still in the 'Testing' 'branch'.


If you try to install it from source, they probably would be happy to hear from you what went wrong ...
especially if you know how to fix it :-)

Greets
Peter


On Sat, Jul 12, 2008 at 4:41 PM, luca cartolari <cartolari@mediaducks.info> wrote:

Hello,

Is it possible to install Icedove 2.0 into 64 Studio?

Thanks



--

Luca Cartolari



_______________________________________________

64studio-users mailing list

64studio-users@64studio.com

http://lists.64studio.com/mailman/listinfo/64studio-users



_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 07-13-2008, 11:34 AM
"Peter Geirnaert"
 
Default 64 studio and icedove 2.0

I looked into the dependencies for the 'Testing' version, and it depends on Package: libfreetype6-dev (2.3.6-1)
That's only available from the Lenny repositories ...

My advice would be not to try it, 'cause you might end up like me, with this trouble :

libfreetype6-dev:
* Depends: libfreetype6 (=2.2.1-5+etch2) but 2.3.5-1+b1 is to be installed

*Depends: zlib1g-dev but it is not going to be installed or libz-dev

libfreetype6 version 2.3.5-1+b1 is installed from Lenny (I guess)
2.2.1-5+etch2 is the one from 64studio, let's downgrade ... but then I have to remove 64 studio and so much other packages .. would this be a good idea ? or the only way to fix my installation ?


zlib1g-dev:
* Depends: zlib1g (=1:1.2.3-13) but 1:1.2.3.3.dfsg-12 is to be installed
zlib1g force version (=1:1.2.3-13) >> remove 64studio again.

You see, if you need any of the original 64studio packages again after installing libfreetype6-dev 2.3.5-1+b1

you'll have to remove 64Studio and reinstall . Well, I hope there's an easier way to recover from "tasting the experimental candy and ending up with a toothache and a PITA.", grrr.

In short , I think my answer is "No , it's not yet possible."


Greets
Peter

_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 07-14-2008, 07:31 AM
tim hall
 
Default 64 studio and icedove 2.0

luca cartolari wrote:
> Hello,
> Is it possible to install Icedove 2.0 into 64 Studio?
> Thanks
>
>
Yes, it's in the testing branch.

cheers,

tim


_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 

Thread Tools




All times are GMT. The time now is 07:48 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org