libcvaux-dev, libcv-dev, libhighgui-dev are also unable to be installed here.
I need these packages for the Peripheral to MIDI program, that I'm trying to adjust for Linux, and which is using
code from the OpenCV Library:
The "Open Computer Vision Library" is a collection of algorithms and sample
code for various computer vision problems. The library is compatible with
IPL (Intel's Image Processing Library) and, if available, can use IPP
(Intel's Integrated Performance Primitives) for better performance.
OpenCV provides low level portable data types and operators, and a set
of high level functionalities for video acquisition, image processing and
analysis, structural analysis, motion analysis and object tracking, object
recognition, camera calibration and 3D reconstruction.
64studio is still working fine, with the packages currently installed from Lenny,
but to finish this project I need the OpenCV development files. (libcvaux-dev, libcv-dev, libhighgui-dev)
And I need to repair 64studio into a clean 2.1 version before I can install them.
Some questions I still have are ...
Is it a good idea to remove 64 studio with Synaptic ?
Do I need to make some back-ups of special configuration files, is there a tool for this ?
My plan is to complete a list of installed packages that belong to Lenny, and remove them,
including 64studio and other 'have to be removed - packages'.
Is there a command I could use to make apt (or something) spit out this list for me ?
Thanks in advance for any pointers ;-)
On Thu, Jul 17, 2008 at 7:06 PM, Peter Geirnaert <firstname.lastname@example.org> wrote:
Did you previously try to update against Lenny?*Yes indeed, it's because I added the Lenny repository so I could install a newer version of LMMS that I'm stuck with this experimental candy in my teeth
In case it's of any help ..
here are some files that are installed and are unable to be uninstalled (or 64studio must be removed)
libcairo2 (=1.4.10-1~etch1)***** but**** 1.6.4-1+b1 is to be installed
libfreetype6 (=2.2.1-5+etch2) *** but*** 2.3.5-1+b1 is to be installed
libgcrypt11 *** (=1.2.3-2) *** *** but * ** 1.4.1-1 is to be installed
libglade2-0 *** (=1:2.6.0-4) *** *** but*** 1:2.6.2-1~bpo.1 is to be installed
zlib1g *** *** (=1:1.2.3-13) *** *** but*** 1:18.104.22.168.dfsg-12 is to be installed
libgnome-keyring0 (=0.6.0-3) *** *** but** 2.22.1-1 *** *** is to be installed
libgail-common (=1.8.11-4) *** *** but ** 1.20.0-1~bpo.1 ** is to be installed
libgnome2-0 (=2.16.0-2) *** **** but*** 2.20.0-1~bpo.1 ** is to be installed
libgnomevfs2-0 (=1:2.14.2-7) ***** but*** 1:2.20.0-1~bpo.1**** is to be installed
libglade2-0 (=1:2.6.0-4) *** **** but*** 1:2.6.2-1~bpo.1 * ** is to be installed
libgnomeui-0 (=2.14.1-2) *** *** *** but ** 2.18.1-2~bpo.1***** is to be installed
librsvg2-2 (=2.14.4-3) *** *** *** but * ** 2.16.1-2~bpo.1***** is to be installed
liborbit2 *** (=1:2.14.3-0.2) *** *** but**** 1:2.14.12-0.1**** is to be installed
libpango1.0-0 (=1.18.2-2~etch1) *** but**** 1.20.2-2 * * is to be installed
libfreetype6 (=2.2.1-5+etch2) ***** but ** 2.3.5-1+b1 * * * is to be installed
libgcrypt11 (=1.2.3-2) *** *** *** but 1.4.1-1 * * ** is to be installed
libwxbase2.6-0 (64studio) 22.214.171.124.1.5 *** but***** version (now) 126.96.36.199.2-2
If so, there are likely to be some broken packages, and you might prefer to downgrade.
I guess I have to reinstall 64studio , or remove 64studio, downgrade the undowngradeable , install 64studio again.
Atm, I'm using* KDevelop* , that looks to be still intact, but I'm not experienced with compilers so it's hard to tell for me.
Thanks anyway for the reply.
64studio-users mailing list