FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > 64 Studio > 64 Studio User

 
 
LinkBack Thread Tools
 
Old 06-27-2008, 07:09 PM
Dragan Noveski
 
Default nvidia-gf7300le

hallo,
somehow i cannot figure out which is the right driver for the gf7300le
video card.

-...glx, ...glx-71xx or ...glx-96xx

or sth else?

cheers,
doc

_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 06-27-2008, 10:10 PM
"Peter Geirnaert"
 
Default nvidia-gf7300le

Hi doc,

I read question 14 on the 64studio users faq , and
http://www.nvidia.com/object/IO_32667.html
doesn't seem to list your card to be used with any of the legacy drivers.

so my guess would be you need the latest glx (non-legacy) driver.

I hope this helps you, I'm not an expert (yet) ...

good luck
Peter

On Fri, Jun 27, 2008 at 9:09 PM, Dragan Noveski <perodog@gmx.net> wrote:

hallo,

somehow i cannot figure out which is the right driver for the gf7300le

video card.



-...glx, ...glx-71xx or ...glx-96xx



or sth else?



cheers,

doc



_______________________________________________

64studio-users mailing list

64studio-users@64studio.com

http://lists.64studio.com/mailman/listinfo/64studio-users



_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 06-27-2008, 11:46 PM
Ralf Mardorf
 
Default nvidia-gf7300le

Peter Geirnaert wrote:
> Hi doc,
>
> I read question 14 on the 64studio users faq
> <http://64studio.com/faq_user> , and
> http://www.nvidia.com/object/IO_32667.html
> doesn't seem to list your card to be used with any of the legacy drivers.
> so my guess would be you need the latest glx (non-legacy) driver.
>
> I hope this helps you, I'm not an expert (yet) ...
>
> good luck
> Peter
>
> On Fri, Jun 27, 2008 at 9:09 PM, Dragan Noveski <perodog@gmx.net
> <mailtoerodog@gmx.net>> wrote:
>
> hallo,
> somehow i cannot figure out which is the right driver for the gf7300le
> video card.
>
> -...glx, ...glx-71xx or ...glx-96xx
>
> or sth else?
>
> cheers,
> doc
>

See Synaptic "nvidia-glx":

"NVIDIA binary Xorg driver
These binary drivers provide optimized hardware
acceleration of OpenGL applications via a direct-rendering X Server.
AGP, PCIe, SLI, TV-out and flat panel displays are also supported.

The following GPU's are supported:
GeForce 6800 Ultra, GeForce 6800, GeForce 6800 XE, GeForce 6800 XT
GeForce 6800 GT, GeForce 6800 GS, Quadro FX 4000, GeForce 7800 GTX
GeForce 7800 GT, GeForce 7800 GS, GeForce Go 7800, GeForce Go 7800 GTX
Quadro FX 4500, GeForce 6800, GeForce 6800 LE, GeForce Go 6800,
GeForce Go 6800 Ultra, Quadro FX Go1400, Quadro FX 3450/4000 SDI
Quadro FX 1400, GeForce 6600 GT, GeForce 6600, GeForce 6200
GeForce 6600 LE, Quadro FX 3400/4400, GeForce PCX 5750, GeForce PCX 5900
GeForce PCX 5300/Quadro FX 330, Quadro NVS 280 PCI-E/Quadro FX 330
Quadro FX 1300, GeForce PCX 4300, GeForce 6600 VE, GeForce Go 6600
GeForce 6610 XL, GeForce Go 6600 TE/6200 TE, GeForce 6700 XL,
GeForce Go 6600 GT, Quadro NVS 440, Quadro FX 550, Quadro FX 540,
GeForce 6500, GeForce 6200 TurboCache(TM), GeForce 6200 LE, GeForce Go 6200
Quadro NVS 285, GeForce Go 6400, GeForce 8800 GTX, GeForce 8800 GTS
Quadro FX 5600, Quadro FX 4600,

*GeForce 7300 LE*

, GeForce 7300 SE
Quadro NVS 110M/GeForce Go 7300, GeForce Go 7400, Quadro NVS 110M
Quadro NVS 120M, Quadro FX 350M, Quadro FX 350, GeForce 7300 GS
GeForce 6150, GeForce 6150 LE, GeForce 6100, GeForce Go 6100,
GeForce 7900 GTX, GeForce 7900 GT/GTO, GeForce 7900 GS, GeForce 7950 GX2
GeForce Go 7900 GS, GeForce Go 7900 GTX, Quadro FX 2500M, Quadro FX 1500M
Quadro FX 5500, Quadro FX 3500, Quadro FX 1500, Quadro FX 4500 X2,
GeForce 7600 GS, GeForce FX 5800 Ultra, GeForce FX 5800, Quadro FX 2000
Quadro FX 1000, GeForce FX 5600 Ultra, GeForce FX 5600, GeForce FX 5600XT
GeForce FX Go5600, GeForce FX Go5650, Quadro FX Go700, GeForce FX 5200
GeForce FX 5200 Ultra, GeForce FX 5200, GeForce FX 5200LE, GeForce FX Go5200
GeForce FX Go5250, GeForce FX 5500, GeForce FX 5100, GeForce FX Go5200
32M/64M
Quadro NVS 55/280 PCI, Quadro FX 500/FX 600, GeForce FX Go53xx,
GeForce FX Go5100, GeForce FX 5900 Ultra, GeForce FX 5900, GeForce FX 5900XT
GeForce FX 5950 Ultra, GeForce FX 5900ZT, Quadro FX 3000, Quadro FX 700
GeForce FX 5700 Ultra, GeForce FX 5700, GeForce FX 5700LE, GeForce FX 5700VE
GeForce FX Go5700, Quadro FX Go1000, Quadro FX 1100, GeForce 7600 GT,
GeForce 7600 GS, GeForce 7300 GT, GeForce Go 7600, Quadro FX 560,

See /usr/share/doc/nvidia-glx/README.txt.gz for a complete list
of supported GPUs and PCIIDs

Please see the nvidia-kernel-source package for building the kernel module
required by this package. This will provide nvidia-kernel-<version>"

This is one of the cards I'm thinking off to buy.

Cheers,
Ralf

_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 06-27-2008, 11:57 PM
Ralf Mardorf
 
Default nvidia-gf7300le

I this driver shouldn't be fine see
http://www.nvidia.co.uk/Download/index.aspx?lang=en-uk.

Oops, "This is one of the cards I'm thinking off to buy.", should be ...

This is one of the cards I'm thinking about to buy, so please let me
know which driver will work. Maybe I'll buy a GeForce 8500GT or
something else.

_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 06-28-2008, 03:38 AM
Dragan Noveski
 
Default nvidia-gf7300le

Ralf Mardorf wrote:
> Peter Geirnaert wrote:
>
>> Hi doc,
>>
>> I read question 14 on the 64studio users faq
>> <http://64studio.com/faq_user> , and
>> http://www.nvidia.com/object/IO_32667.html
>> doesn't seem to list your card to be used with any of the legacy drivers.
>> so my guess would be you need the latest glx (non-legacy) driver.
>>
>> I hope this helps you, I'm not an expert (yet) ...
>>
>> good luck
>> Peter
>>
>> On Fri, Jun 27, 2008 at 9:09 PM, Dragan Noveski <perodog@gmx.net
>> <mailtoerodog@gmx.net>> wrote:
>>
>> hallo,
>> somehow i cannot figure out which is the right driver for the gf7300le
>> video card.
>>
>> -...glx, ...glx-71xx or ...glx-96xx
>>
>> or sth else?
>>
>> cheers,
>> doc
>>
>>
>
> See Synaptic "nvidia-glx":
>
> "NVIDIA binary Xorg driver
> These binary drivers provide optimized hardware
> acceleration of OpenGL applications via a direct-rendering X Server.
> AGP, PCIe, SLI, TV-out and flat panel displays are also supported.
>
> The following GPU's are supported:
> GeForce 6800 Ultra, GeForce 6800, GeForce 6800 XE, GeForce 6800 XT
> GeForce 6800 GT, GeForce 6800 GS, Quadro FX 4000, GeForce 7800 GTX
> GeForce 7800 GT, GeForce 7800 GS, GeForce Go 7800, GeForce Go 7800 GTX
> Quadro FX 4500, GeForce 6800, GeForce 6800 LE, GeForce Go 6800,
> GeForce Go 6800 Ultra, Quadro FX Go1400, Quadro FX 3450/4000 SDI
> Quadro FX 1400, GeForce 6600 GT, GeForce 6600, GeForce 6200
> GeForce 6600 LE, Quadro FX 3400/4400, GeForce PCX 5750, GeForce PCX 5900
> GeForce PCX 5300/Quadro FX 330, Quadro NVS 280 PCI-E/Quadro FX 330
> Quadro FX 1300, GeForce PCX 4300, GeForce 6600 VE, GeForce Go 6600
> GeForce 6610 XL, GeForce Go 6600 TE/6200 TE, GeForce 6700 XL,
> GeForce Go 6600 GT, Quadro NVS 440, Quadro FX 550, Quadro FX 540,
> GeForce 6500, GeForce 6200 TurboCache(TM), GeForce 6200 LE, GeForce Go 6200
> Quadro NVS 285, GeForce Go 6400, GeForce 8800 GTX, GeForce 8800 GTS
> Quadro FX 5600, Quadro FX 4600,
>
> *GeForce 7300 LE*
>
> , GeForce 7300 SE
> Quadro NVS 110M/GeForce Go 7300, GeForce Go 7400, Quadro NVS 110M
> Quadro NVS 120M, Quadro FX 350M, Quadro FX 350, GeForce 7300 GS
> GeForce 6150, GeForce 6150 LE, GeForce 6100, GeForce Go 6100,
> GeForce 7900 GTX, GeForce 7900 GT/GTO, GeForce 7900 GS, GeForce 7950 GX2
> GeForce Go 7900 GS, GeForce Go 7900 GTX, Quadro FX 2500M, Quadro FX 1500M
> Quadro FX 5500, Quadro FX 3500, Quadro FX 1500, Quadro FX 4500 X2,
> GeForce 7600 GS, GeForce FX 5800 Ultra, GeForce FX 5800, Quadro FX 2000
> Quadro FX 1000, GeForce FX 5600 Ultra, GeForce FX 5600, GeForce FX 5600XT
> GeForce FX Go5600, GeForce FX Go5650, Quadro FX Go700, GeForce FX 5200
> GeForce FX 5200 Ultra, GeForce FX 5200, GeForce FX 5200LE, GeForce FX Go5200
> GeForce FX Go5250, GeForce FX 5500, GeForce FX 5100, GeForce FX Go5200
> 32M/64M
> Quadro NVS 55/280 PCI, Quadro FX 500/FX 600, GeForce FX Go53xx,
> GeForce FX Go5100, GeForce FX 5900 Ultra, GeForce FX 5900, GeForce FX 5900XT
> GeForce FX 5950 Ultra, GeForce FX 5900ZT, Quadro FX 3000, Quadro FX 700
> GeForce FX 5700 Ultra, GeForce FX 5700, GeForce FX 5700LE, GeForce FX 5700VE
> GeForce FX Go5700, Quadro FX Go1000, Quadro FX 1100, GeForce 7600 GT,
> GeForce 7600 GS, GeForce 7300 GT, GeForce Go 7600, Quadro FX 560,
>
> See /usr/share/doc/nvidia-glx/README.txt.gz for a complete list
> of supported GPUs and PCIIDs
>
> Please see the nvidia-kernel-source package for building the kernel module
> required by this package. This will provide nvidia-kernel-<version>"
>
> This is one of the cards I'm thinking off to buy.
>
> Cheers,
> Ralf
>
>
thanks you both!
i already got it running with the vesa driver (and everything looks
really good).
the bad thing is that the internet connection in my studio is broken
right now...

there is one very strange thing - i have burned the iso image of v2.1 on
a dvd.
i installed the system about 3 or 4 times. everytime when i boot the
machine, with the dvd in the drive, 64studio wants to install.
but if i do some apt-get stuff, and i am asked for the dvd, it will not
be recognized.
this is really strange. i ll burn now another dvd and see if it works
better - but where could be the problem - the dvd is burned good and
works for installing the system, but when using apt (or synaptic), it is
not recognized?!

cheers,
doc


_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 06-28-2008, 07:45 AM
Ralf Mardorf
 
Default nvidia-gf7300le

Dragan Noveski wrote:
> thanks you both!
> i already got it running with the vesa driver (and everything looks
> really good).
> the bad thing is that the internet connection in my studio is broken
> right now...
> [...]
> but if i do some apt-get stuff, and i am asked for the dvd, it will
> not be recognized.
> this is really strange. i ll burn now another dvd and see if it works
> better - but where could be the problem - the dvd is burned good and
> works for installing the system, but when using apt (or synaptic), it
> is not recognized?!

If Synaptic won't work try the following:

- Settings >> Repositories, I think there is the DVD and it is enabled,
if not you have to add it, resp. to enable it.
I don't know how the DVD has to be booked, because I removed it from the
list. There is a New button, for more information you might asked
Google, but I believe you only has to do the next step:
- If the CD is enabled, you have to go to Edit >> Reload Package
Information, you also can use the button Reload, I guess you have
forgotten to do the reload.

If you know all this and it won't work, it might be helpful to know the
messages you get .



_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 06-29-2008, 11:37 AM
Dragan Noveski
 
Default nvidia-gf7300le

Ralf Mardorf wrote:
> Peter Geirnaert wrote:
>
>> Hi doc,
>>
>> I read question 14 on the 64studio users faq
>> <http://64studio.com/faq_user> , and
>> http://www.nvidia.com/object/IO_32667.html
>> doesn't seem to list your card to be used with any of the legacy drivers.
>> so my guess would be you need the latest glx (non-legacy) driver.
>>
>> I hope this helps you, I'm not an expert (yet) ...
>>
>> good luck
>> Peter
>>
>> On Fri, Jun 27, 2008 at 9:09 PM, Dragan Noveski <perodog@gmx.net
>> <mailtoerodog@gmx.net>> wrote:
>>
>> hallo,
>> somehow i cannot figure out which is the right driver for the gf7300le
>> video card.
>>
>> -...glx, ...glx-71xx or ...glx-96xx
>>
>> or sth else?
>>
>> cheers,
>> doc
>>
>>
>
> See Synaptic "nvidia-glx":
>
>
....
> This is one of the cards I'm thinking off to buy.
>
> Cheers,
> Ralf
>
>
hallo, it was really that easy as explained in the faq.
installing "nvidia-glx" than running dpkg-reconfigure xserver-xorg and
choosing the 'nvidia' driver and thats really all! the only mor eyou can
do is to look into /etc/X11/xorg-xserver file and male sure that the
choosed driver really is the 'nvidia'.
the card seems to work very good. i used to use the onboard graphic of
my laptop, so using the gf7300le feels for me like REALLY FAST. if i
grab region in ardour and want to drag it to another place in the
session, i really have to got used with that speed.

my recommendation to get one of these video cards!

cheers,
doc


_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 

Thread Tools




All times are GMT. The time now is 07:18 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org