FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > 64 Studio > 64 Studio User

 
 
LinkBack Thread Tools
 
Old 06-20-2008, 09:07 AM
"Carlos Hernanz (hcarlos)"
 
Default 64studio amd64 rel 2.1 with alsa 1.0.17 drivers

Hi,
*
I have 64studio
running on an amd64 machine with an ESI Juli@ card.
*
Trying to startup
rosegarden I have found that it crashes the PC at startup. Alsa people told me
that this is an identified bug of the alsa driver related to
MIDI,*apparently fixed in alsa 1.0.17 release. I'm trying to upgrade my
64studio with this alsa driver following alsa install instructions that I've
found at the alsa wiki, and have not been succesful so far.
*
Do you have an easy
upgrade procedure for this? Do I need to make any change in the 2.6 kernel?
How?
*
Apologies I'm a bit
naive to Linux...
*
Thanks in
advance.
_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 06-20-2008, 09:18 AM
Ralf Mardorf
 
Default 64studio amd64 rel 2.1 with alsa 1.0.17 drivers

Carlos Hernanz (hcarlos) wrote:
> Hi,
>
> I have 64studio running on an amd64 machine with an ESI Juli@ card.
>
> Trying to startup rosegarden I have found that it crashes the PC at
> startup. Alsa people told me that this is an identified bug of the
> alsa driver related to MIDI, apparently fixed in alsa 1.0.17 release.
> I'm trying to upgrade my 64studio with this alsa driver following alsa
> install instructions that I've found at the alsa wiki, and have not
> been succesful so far.
>
> Do you have an easy upgrade procedure for this? Do I need to make any
> change in the 2.6 kernel? How?
>
> Apologies I'm a bit naive to Linux...
>
> Thanks in advance.

64 Stduio's alsa-modules for the multimedia-kernel are 1.0.17. All other
alsa packages even with an upgrade to Lenny are < 1.0.17 and because the
2.1 is called stable and there is no need to do upgrades (not my words,
I had to upgrade to Lenny), it's not welcome to write about Lenny and
upgrades like yours in this list.

Anyhow, what error messages did you get?

Cheers,
Ralf

_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 06-20-2008, 09:26 AM
"Carlos Hernanz (hcarlos)"
 
Default 64studio amd64 rel 2.1 with alsa 1.0.17 drivers

Hi Ralf,

I though that rel 2.1 comes with 1.0.16... 1.0.17 seems to be a test
release but with a number of changes and bug fixes.

About the error messages, It's basically that after compiling all
drivers, utils and libs of the 1.0.17 release (./configure, make, make
install, then ./snddevices, modprobe, etc), and at starting up
rosegarden, the messages at the console right after LADSPAPluginFactory
say that release 1.0.16 is being loaded. Again since I'm really new to
Linux I don't know what it means so that's why I'm asking for an install
or upgrade guide, just to double check if I'm doing something wrong
(very likely)..

Thanks,

-----Original Message-----
From: Ralf Mardorf [mailto:ralf.mardorf@alice-dsl.net]
Sent: viernes, 20 de junio de 2008 11:18
To: Carlos Hernanz (hcarlos)
Cc: 64studio-users@64studio.com
Subject: Re: [64studio-users] 64studio amd64 rel 2.1 with alsa 1.0.17
drivers

Carlos Hernanz (hcarlos) wrote:
> Hi,
>
> I have 64studio running on an amd64 machine with an ESI Juli@ card.
>
> Trying to startup rosegarden I have found that it crashes the PC at
> startup. Alsa people told me that this is an identified bug of the
> alsa driver related to MIDI, apparently fixed in alsa 1.0.17 release.
> I'm trying to upgrade my 64studio with this alsa driver following alsa

> install instructions that I've found at the alsa wiki, and have not
> been succesful so far.
>
> Do you have an easy upgrade procedure for this? Do I need to make any
> change in the 2.6 kernel? How?
>
> Apologies I'm a bit naive to Linux...
>
> Thanks in advance.

64 Stduio's alsa-modules for the multimedia-kernel are 1.0.17. All other
alsa packages even with an upgrade to Lenny are < 1.0.17 and because the
2.1 is called stable and there is no need to do upgrades (not my words,
I had to upgrade to Lenny), it's not welcome to write about Lenny and
upgrades like yours in this list.

Anyhow, what error messages did you get?

Cheers,
Ralf


_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 

Thread Tools




All times are GMT. The time now is 12:37 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org