FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > 64 Studio > 64 Studio User

 
 
LinkBack Thread Tools
 
Old 06-04-2008, 07:35 PM
Ralf Mardorf
 
Default Forum "user warning"

Hi

I loged into the forums and get right now, two times this message:

"user warning: Table './64studio_drupal/accesslog' is marked as crashed
and should be repaired query: INSERT INTO accesslog (title, path, url,
hostname, uid, sid, timer, timestamp) values(', 'node',
'http://www.64studio.com/', '85.182.23.114', 250,
'd28b080c6bfe31752e43d7d4928115cf', 151, 1212607539) in
/var/www/64studio-drupal/includes/database.mysql.inc on line 172."

Anyway, I'll try to post the following right now:

ATI driver and any kernel

Hi

I try to get an ASUS M2A-VM HDMI integrated ATI Radeon X1250-based
graphics work.

X works, but there's no difference to the vesa driver, when using this
xorg.conf:

64studio:/home/spinymouse# cat /etc/X11/xorg.conf
# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
FontPath "/usr/share/fonts/X11/misc"
FontPath "/usr/X11R6/lib/X11/fonts/misc"
FontPath "/usr/share/fonts/X11/cyrillic"
FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
FontPath "/usr/share/fonts/X11/100dpi/:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/fonts/X11/75dpi/:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/fonts/X11/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/Type1"
FontPath "/usr/share/fonts/X11/100dpi"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi"
FontPath "/usr/share/fonts/X11/75dpi"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi"
# path to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

# These modules are required for 3D acceleration
# Load "GLcore"
# Load "glx"
# Load "dri"
Section "Module"
Load "GLcore"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "vbe"
# Load "extmod" but omit DGA extension
# (the DGA extension is broken in the fglrx driver)
SubSection "extmod"
Option "omit xfree86-dga"
EndSubSection
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "de"
# Option "XkbVariant" "nodeadkeys"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "Emulate3Buttons" "true"
EndSection

Section "Device"
# Identifier "Generic Video Card"
# Driver "vesa"
Identifier "ATI"
Driver "fglrx"
BusID "PCI:1:5:0"
# If X refuses to use the screen resolution you asked for, uncomment this
#Option "NoDDC"
# === Video Overlay for the Xv extension ===
Option "VideoOverlay" "on"
# === OpenGL Overlay ===
# Note: When OpenGL Overlay is enabled, Video Overlay
# will be disabled automatically
Option "OpenGLOverlay" "off"
# === Use internal AGP GART support? ===
# If OpenGL acceleration doesn't work, try using "yes" here
# and disable the kernel agpgart driver.
Option "UseInternalAGPGART" "no"
EndSection

Section "Monitor"
Identifier "Generic Monitor"
Option "DPMS"
# HorizSync 28-51
# VertRefresh 43-60
HorizSync 28-51
VertRefresh 43-70
EndSection

Section "Screen"
Identifier "Default Screen"
# Device "Generic Video Card"
Device "ATI"
Monitor "Generic Monitor"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
EndSection

Section "DRI"
Mode 0666
EndSection
64studio:/home/spinymouse# grep "WW" /var/log/Xorg.0.log
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(WW) The directory "/usr/X11R6/lib/X11/fonts/misc" does not exist.
(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
(WW) The directory "/usr/X11R6/lib/X11/fonts/cyrillic" does not exist.
(WW) The directory "/usr/X11R6/lib/X11/fonts/100dpi/" does not exist.
(WW) The directory "/usr/X11R6/lib/X11/fonts/75dpi/" does not exist.
(WW) The directory "/usr/X11R6/lib/X11/fonts/Type1" does not exist.
(WW) The directory "/usr/X11R6/lib/X11/fonts/100dpi" does not exist.
(WW) The directory "/usr/X11R6/lib/X11/fonts/75dpi" does not exist.
(WW) The directory "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
does not exist.
(WW) fglrx(0): Failed to open DRM connection
(WW) fglrx(0): board is an unknown third party board, chipset is supported
(WW) fglrx(0): Only one display is connnected,so single mode is enabled
(WW) fglrx(0): No DRM connection for driver fglrx.
(WW) fglrx(0): ***********************************************
(WW) fglrx(0): * DRI initialization failed! *
(WW) fglrx(0): * (maybe driver kernel module missing or bad) *
(WW) fglrx(0): * 2D acceleraton available (MMIO) *
(WW) fglrx(0): * no 3D acceleration available *
(WW) fglrx(0): ********************************************* *
(WW) fglrx(0): Textured Video not supported without DRI enabled.
(WW) fglrx(0): Video Overlay not supported on AVIVO based graphics
cards. For XVideo support use Option "TexturedVideo".
64studio:/home/spinymouse# grep "EE" /var/log/Xorg.0.log
Current Operating System: Linux 64studio 2.6.21-1-multimedia-amd64 #1
SMP PREEMPT RT Fri Jun 22 00:00:33 UTC 2007 x86_64
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(EE) Failed to load /usr/lib/xorg/modules/extensions/libGLcore.so
(EE) Failed to load module "GLcore" (loader failed, 7)
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension MIT-SCREEN-SAVER
(EE) fglrx(0): atiddxDriScreenInit failed, GPS not been initialized.
(EE) AIGLX: Screen 0 is not DRI capable
64studio:/home/spinymouse# grep "NI" /var/log/Xorg.0.log
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
64studio:/home/spinymouse# grep "??" /var/log/Xorg.0.log
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.

There are 2 problems:

- The vertical refresh rate won't get higher than 59.8Hz. I've got the
same trouble with a NVidia on another mobo. 3D has been fine with the
NVidia for 64 Studio and it has been able to set the vertical refresh
rate higher for Suse and the NVidia gfx card.

- I can't enable 3D. I see that there is trouble with the GLcore module.

What should be the next step to do? I will search Google for GLcore, but
I'm afraid that I will need help.

Cheers,
Ralf

_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 06-04-2008, 08:07 PM
Daniel James
 
Default Forum "user warning"

Hi Ralf,

> I loged into the forums and get right now, two times this message:
>
> "user warning: Table './64studio_drupal/accesslog' is marked as crashed
> and should be repaired

Sorry about that, it should be fixed now.

Cheers!

Daniel

_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 
Old 06-04-2008, 08:21 PM
Ralf Mardorf
 
Default Forum "user warning"

Daniel James wrote:
> Hi Ralf,
>
>> I loged into the forums and get right now, two times this message:
>>
>> "user warning: Table './64studio_drupal/accesslog' is marked as crashed
>> and should be repaired
>
> Sorry about that, it should be fixed now.
>
> Cheers!
>
> Daniel

There only was this warning, but the forums worked without fault


_______________________________________________
64studio-users mailing list
64studio-users@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-users
 

Thread Tools




All times are GMT. The time now is 12:47 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org