2.1 pre7 fails form 2.0 stable
|--==> Daniel James writes:
DJ> Hi Quentin,
>>I have installed a system, and upgraded the normal way - it fails with
>>the following message.
>>The following packages have unmet dependencies:
>>hpijs: Depends: gs-gpl (>= 8.01-5) or
>>gs-esp (>= 7.07.01-8) or
>>gs-afpl (>= 7.04-2)
>>E: Error, pkgProblemResolver::Resolve generated breaks, this may be
>>caused by held packages.
>>tasksel: aptitude failed (255)
DJ> We'll check that out - thanks for the report. It could be related to the
DJ> new Gutenprint backport (formerly Gimp Print).
Quite probable. Are you running the amd64 version or the i386 one?
I've experienced no problem with a amd64 install, but I'm not
upgrading from a plain 2.0. Thanks for the report.
64studio-devel mailing list