FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > 64 Studio > 64 Studio Developer

 
 
LinkBack Thread Tools
 
Old 01-14-2008, 04:06 AM
Quentin Harley
 
Default 2.1 pre7 fails form 2.0 stable

I have installed a system, and upgraded the normal way - it fails with
the following message.

The following packages have unmet dependencies:
hpijs: Depends: gs-gpl (>= 8.01-5) or
gs-esp (>= 7.07.01-8) or
gs-afpl (>= 7.04-2)
E: Error, pkgProblemResolver::Resolve generated breaks, this may be
caused by held packages.
tasksel: aptitude failed (255)

What could be the problem?

Cheers,
Quentin

_______________________________________________
64studio-devel mailing list
64studio-devel@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 
Old 01-14-2008, 05:06 AM
"Lee Revell"
 
Default 2.1 pre7 fails form 2.0 stable

On Jan 14, 2008 12:06 AM, Quentin Harley <qharley@wbs.co.za> wrote:
> I have installed a system, and upgraded the normal way - it fails with
> the following message.
>
> The following packages have unmet dependencies:
> hpijs: Depends: gs-gpl (>= 8.01-5) or
> gs-esp (>= 7.07.01-8) or
> gs-afpl (>= 7.04-2)
> E: Error, pkgProblemResolver::Resolve generated breaks, this may be
> caused by held packages.
> tasksel: aptitude failed (255)
>
> What could be the problem?

Try removing hpijs as a workaround. Then try to install it again
after the upgrade.

Lee

_______________________________________________
64studio-devel mailing list
64studio-devel@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 
Old 01-14-2008, 08:18 AM
Daniel James
 
Default 2.1 pre7 fails form 2.0 stable

Hi Quentin,

> I have installed a system, and upgraded the normal way - it fails with
> the following message.
>
> The following packages have unmet dependencies:
> hpijs: Depends: gs-gpl (>= 8.01-5) or
> gs-esp (>= 7.07.01-8) or
> gs-afpl (>= 7.04-2)
> E: Error, pkgProblemResolver::Resolve generated breaks, this may be
> caused by held packages.
> tasksel: aptitude failed (255)

We'll check that out - thanks for the report. It could be related to the
new Gutenprint backport (formerly Gimp Print).

Cheers!

Daniel

_______________________________________________
64studio-devel mailing list
64studio-devel@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 
Old 01-14-2008, 11:13 AM
Free Ekanayaka
 
Default 2.1 pre7 fails form 2.0 stable

Hi,

|--==> Daniel James writes:

DJ> Hi Quentin,
>>I have installed a system, and upgraded the normal way - it fails with
>>the following message.
>>
>>The following packages have unmet dependencies:
>>hpijs: Depends: gs-gpl (>= 8.01-5) or
>>gs-esp (>= 7.07.01-8) or
>>gs-afpl (>= 7.04-2)
>>E: Error, pkgProblemResolver::Resolve generated breaks, this may be
>>caused by held packages.
>>tasksel: aptitude failed (255)

DJ> We'll check that out - thanks for the report. It could be related to the
DJ> new Gutenprint backport (formerly Gimp Print).

Quite probable. Are you running the amd64 version or the i386 one?
I've experienced no problem with a amd64 install, but I'm not
upgrading from a plain 2.0. Thanks for the report.

Ciao!

Free

_______________________________________________
64studio-devel mailing list
64studio-devel@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 
Old 01-15-2008, 11:05 AM
Quentin Harley
 
Default 2.1 pre7 fails form 2.0 stable

Free Ekanayaka wrote:
> DJ> We'll check that out - thanks for the report. It could be related to the
> DJ> new Gutenprint backport (formerly Gimp Print).
>
> Quite probable. Are you running the amd64 version or the i386 one?
> I've experienced no problem with a amd64 install, but I'm not
> upgrading from a plain 2.0. Thanks for the report.
>

It is a clean plain 2.0 install on AMD64... Everything went well from my
2.1 pre < 7 box, as you say.


I'm stuck on 2.0 on that machine... not so nice atm

Cheers,
Quentin

_______________________________________________
64studio-devel mailing list
64studio-devel@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 

Thread Tools




All times are GMT. The time now is 01:29 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org