FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > 64 Studio > 64 Studio Developer

 
 
LinkBack Thread Tools
 
Old 03-08-2009, 05:36 PM
Frank Smith
 
Default INstalling ATI drivers and DKMS

Hi All
At the moment we cannot install the drivers for any ATI cards
due to DKMS in Ubuntu.
Any one have any ides if this will be fixed?

Not nice with a big screen and large Icons!

Cheers
Bob


Ps Can someone inform me if the mails get through as I cannot see my own emails.

Cheers

_______________________________________________
64studio-devel mailing list
64studio-devel@lists.64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 
Old 03-08-2009, 05:50 PM
Jarom√≠r MikeŇ°
 
Default INstalling ATI drivers and DKMS

< Hi All
< At the moment we cannot install the drivers for any ATI cards
< due to DKMS in Ubuntu.
< Any one have any ides if this will be fixed?
<
< Not nice with a big screen and large Icons!
<
< Cheers
< Bob
<
< Ps Can someone inform me if the mails get through as I cannot see my own
< emails.
<

You probably need change your subscription preferencies ...http://lists.64studio.com/mailman/listinfo/64studio-devel
down on the page "unsubscribe or edit" button.

Cheers

mira
_______________________________________________
64studio-devel mailing list
64studio-devel@lists.64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 
Old 03-08-2009, 07:40 PM
Gustin Johnson
 
Default INstalling ATI drivers and DKMS

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Jarom√*r MikeŇ° wrote:
> < Hi All
> < At the moment we cannot install the drivers for any ATI cards
> < due to DKMS in Ubuntu.
> < Any one have any ides if this will be fixed?
> <
Which ATI cards and which driver? How is it failing? How did you try
to install the drivers? Are you using the packaged drivers or are you
grabbing fglrx directly from ATI/AMD? Are you using your own kernel or
a package one?

There are now three different drivers. The 2d only ati driver, the old
proprietary fglrx driver, and the new radeonhd which is only compatibile
with the latest ATI devices but is a proper open source driver.

I have had to get an ATI card working for every version of Ubuntu, so it
is possible.

Have you seen this?
http://www.phoronix.com/scan.php?page=news_item&px=NjI0OA

There are also a couple of successful reports if you do this google search:
http://www.google.ca/search?q=dkms%20ubuntu%20ati

> < Not nice with a big screen and large Icons!
> <
> < Cheers
> < Bob
> <
> < Ps Can someone inform me if the mails get through as I cannot see my own
> < emails.
> <
>
> You probably need change your subscription preferencies ...http://lists.64studio.com/mailman/listinfo/64studio-devel
> down on the page "unsubscribe or edit" button.
>
> Cheers
>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFJtC1KwRXgH3rKGfMRAtUPAKCwS7+CL+db9IkpkDBbp0 B5l95kggCdEfRA
Y4B46uh0KuVxlT54G8gg8ME=
=wr1E
-----END PGP SIGNATURE-----
_______________________________________________
64studio-devel mailing list
64studio-devel@lists.64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 

Thread Tools




All times are GMT. The time now is 01:13 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org