FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > 64 Studio > 64 Studio Developer

 
 
LinkBack Thread Tools
 
Old 02-27-2009, 10:37 AM
Ketil Thorgersen
 
Default The install bug?

Hi

have been trying now to install the two betas on my laptop. It is
impossible because the installer ever halts for user prompts in the
start up. I need to be able to use the boot parameter vga=771 in order
to see the blue installation screens.

Any chance of fixing this soon?

Looking forward to it!!
Best regards
Ketil Thorgersen
_______________________________________________
64studio-devel mailing list
64studio-devel@lists.64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 
Old 02-27-2009, 10:15 PM
Susan Dridi
 
Default The install bug?

Ketil Thorgersen wrote:
> Hi
>
> have been trying now to install the two betas on my laptop. It is
> impossible because the installer ever halts for user prompts in the
> start up. I need to be able to use the boot parameter vga=771 in order
> to see the blue installation screens.
>
> Any chance of fixing this soon?
>
> Looking forward to it!!
> Best regards
> Ketil Thorgersen

I haven't tried the install yet, but that would be a problem for me too.
My LCD monitor keeps popping up warning messages if the screen
resolution isn't what it wants, which gets very annoying. In my case I
always use the boot parameter of vga=775.

Thanks!

-Susan

_______________________________________________
64studio-devel mailing list
64studio-devel@lists.64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 
Old 03-03-2009, 03:57 PM
Daniel James
 
Default The install bug?

Hi Ketil, hi Susan,

>> have been trying now to install the two betas on my laptop. It is
>> impossible because the installer ever halts for user prompts in the
>> start up. I need to be able to use the boot parameter vga=771 in order
>> to see the blue installation screens.

> I haven't tried the install yet, but that would be a problem for me too.
> My LCD monitor keeps popping up warning messages if the screen
> resolution isn't what it wants, which gets very annoying. In my case I
> always use the boot parameter of vga=775.

You're quite right, the automatic boot from the DVD is too quick at the
moment. I'll open a ticket to lengthen the time-out.

Cheers!

Daniel
_______________________________________________
64studio-devel mailing list
64studio-devel@lists.64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 

Thread Tools




All times are GMT. The time now is 10:51 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org