FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > 64 Studio > 64 Studio Developer

 
 
LinkBack Thread Tools
 
Old 10-28-2008, 04:45 AM
Quentin Harley
 
Default Flash Not Working in Testing Version of 64 Studio

Susan Dridi wrote:
It hasn't been working for a while. However, I have the latest version
of nspluginwrapper and flashplugin-nonfree. I'm using the 64 bit
version of 64 Studio.


Reinstall flashplugin-nonfree while connected to the internet. It
needs to download the flash binary from the adobe site.


Cheers,
Quentin
_______________________________________________
64studio-devel mailing list
64studio-devel@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 
Old 11-07-2008, 02:30 AM
Susan Dridi
 
Default Flash Not Working in Testing Version of 64 Studio

Quentin Harley wrote:

Susan Dridi wrote:
It hasn't been working for a while. However, I have the latest version
of nspluginwrapper and flashplugin-nonfree. I'm using the 64 bit
version of 64 Studio.


Reinstall flashplugin-nonfree while connected to the internet. It
needs to download the flash binary from the adobe site.


Cheers,
Quentin


Hi Quentin and All,

I tried that. apt tells me that I have the latest version, but all the
flash enabled pages I visit tell me that I need to install flash.


I have an always on broadband internet connection, so I have no idea
what the problem is. I'd say it's broken, at least in the 64 bit version
of 64 Studio. I was also advised to install a 32 bit browser, but I
didn't want to do that.


Cheers,

-Susan


_______________________________________________
64studio-devel mailing list
64studio-devel@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 
Old 11-07-2008, 02:36 AM
Susan Dridi
 
Default Flash Not Working in Testing Version of 64 Studio

Jimmy wrote:

Hello Susan
I think you have to install/use a 32 bit browser for flash to work. There
may already be one present since I'm pretty sure Konqueror, which is mozilla
based, is only available in 32 bit form. Install flash manually would be
best. If all else fails just create a link to "libflashplayer.so" in the
appropriate "plugins" directory. In Konqueror you may have to open the
configure app and hit "search/update plugins" button.
Jimmy

On Mon, Oct 27, 2008 at 8:28 PM, Susan Dridi <sjd@freeshell.org> wrote:


It hasn't been working for a while. However, I have the latest version of
nspluginwrapper and flashplugin-nonfree. I'm using the 64 bit version of 64
Studio.

Help, I need my YouTube fix!

Thanks,

-Susan


Hi Jimmy,

Thanks for the advice. The problem is that flash used to work with my 64
bit version of Iceweasel and then it stopped one day after an upgrade.
So I think this is a bug that needs to be fixed. The musicians I know
aren't going to want to use 64 Studio if they have to tinker around with
basic applications to get them to work, and flash is really important
for MySpace users, which is just about every musician I know.


Cheers!

-Susan


_______________________________________________
64studio-devel mailing list
64studio-devel@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 

Thread Tools




All times are GMT. The time now is 05:54 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org