FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > 64 Studio > 64 Studio Developer

 
 
LinkBack Thread Tools
 
Old 06-07-2008, 05:29 PM
Jaromír Mikeš
 
Default Upgrade to Lenny problem

Hello,

I've tried to upgrade to Lenny following this instructions:
http://lists.64studio.com/pipermail/64studio-devel/2008-May/005693.html

I've started with fresh installation 64studio RC2 upgraded against testing repository.
Uninstaled exim packages.
In middle of installing I got message that I should repair some problem manually using "dpkg --configure -a"
I did it ...
Here is output after this:

64studio:/home/mira# dpkg --configure -a
dpkg: dependency problems prevent configuration of python-gnome2:
python-gnome2 depends on libgtk2.0-0 (>= 2.12.0); however:
Version of libgtk2.0-0 on system is 2.10.13-1~bpo.1.
python-gnome2 depends on liborbit2 (>= 1:2.14.10); however:
Version of liborbit2 on system is 1:2.14.3-0.2.
dpkg: error processing python-gnome2 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libperl5.10:
libperl5.10 depends on perl-base (= 5.10.0-10); however:
Version of perl-base on system is 5.8.8-7etch3.
dpkg: error processing libperl5.10 (--configure):
dependency problems - leaving unconfigured
Setting up fontconfig (2.5.0-2) ...
Can't locate File/Copy.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.8.8 /usr/local/share/perl/5.8.8 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl .) at /usr/bin/defoma-subst line 7.
BEGIN failed--compilation aborted at /usr/bin/defoma-subst line 7.
Can't locate File/Copy.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.8.8 /usr/local/share/perl/5.8.8 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl .) at /usr/bin/defoma-subst line 7.
BEGIN failed--compilation aborted at /usr/bin/defoma-subst line 7.
dpkg: error processing fontconfig (--configure):
subprocess post-installation script returned error exit status 2
dpkg: dependency problems prevent configuration of ucf:
ucf depends on debconf (>= 1.5.19) | cdebconf; however:
Version of debconf on system is 1.5.11etch1.
Package cdebconf is not installed.
dpkg: error processing ucf (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libwxgtk2.6-0:
libwxgtk2.6-0 depends on libgtk2.0-0 (>= 2.12.0); however:
Version of libgtk2.0-0 on system is 2.10.13-1~bpo.1.
dpkg: error processing libwxgtk2.6-0 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-wxgtk2.6:
python-wxgtk2.6 depends on libwxgtk2.6-0 (>= 2.6.3.2.2); however:
Package libwxgtk2.6-0 is not configured yet.
dpkg: error processing python-wxgtk2.6 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of dia:
dia depends on dia-common (= 0.96.1-6); however:
Version of dia-common on system is 0.95.0-4.1.
dia depends on libgtk2.0-0 (>= 2.12.0); however:
Version of libgtk2.0-0 on system is 2.10.13-1~bpo.1.
dpkg: error processing dia (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of skencil:
skencil depends on tcl8.4 (>= 8.4.16); however:
Version of tcl8.4 on system is 8.4.12-1.1.
skencil depends on tk8.4 (>= 8.4.16); however:
Version of tk8.4 on system is 8.4.12-1etch2.
dpkg: error processing skencil (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-imaging-tk:
python-imaging-tk depends on tcl8.4 (>= 8.4.16); however:
Version of tcl8.4 on system is 8.4.12-1.1.
python-imaging-tk depends on tk8.4 (>= 8.4.16); however:
Version of tk8.4 on system is 8.4.12-1etch2.
dpkg: error processing python-imaging-tk (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-twisted-runner:
python-twisted-runner depends on python-twisted-core (>= 8.0); however:
Version of python-twisted-core on system is 2.4.0-3.
dpkg: error processing python-twisted-runner (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-newt:
python-newt depends on libnewt0.52 (= 0.52.2-11.2); however:
Version of libnewt0.52 on system is 0.52.2-10.
dpkg: error processing python-newt (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-gnome2-desktop:
python-gnome2-desktop depends on libebook1.2-9 (>= 1.12.3); however:
Package libebook1.2-9 is not installed.
python-gnome2-desktop depends on libecal1.2-7 (>= 1.12.3); however:
Package libecal1.2-7 is not installed.
python-gnome2-desktop depends on libedataserver1.2-9 (>= 1.12.3); however:
Package libedataserver1.2-9 is not installed.
python-gnome2-desktop depends on libgnome-desktop-2 (>= 2.22.0); however:
Version of libgnome-desktop-2 on system is 2.14.3-2.
python-gnome2-desktop depends on libgnome-keyring0 (>= 2.22.0); however:
Version of libgnome-keyring0 on system is 0.6.0-3.
python-gnome2-desktop depends on libgnomeprint2.2-0 (>= 2.17.0); however:
Version of libgnomeprint2.2-0 on system is 2.12.1-7.
python-gnome2-desktop depends on libgnomeprintui2.2-0 (>= 2.17.0); however:
Version of libgnomeprintui2.2-0 on system is 2.12.1-4.
python-gnome2-desktop depends on libgtk2.0-0 (>= 2.12.0); however:
Version of libgtk2.0-0 on system is 2.10.13-1~bpo.1.
python-gnome2-desktop depends on libgtop2-7 (>= 2.20.0); however:
Version of libgtop2-7 on system is 2.14.4-3.
python-gnome2-desktop depends on libmetacity0 (>= 1:2.22.0); however:
Version of libmetacity0 on system is 1:2.14.5-4.
python-gnome2-desktop depends on libnautilus-burn4; however:
Package libnautilus-burn4 is not installed.
python-gnome2-desktop depends on liborbit2 (>= 1:2.14.10); however:
Version of liborbit2 on system is 1:2.14.3-0.2.
python-gnome2-desktop depends on libpanel-applet2-0 (>= 2.19.3); however:
Version of libpanel-applet2-0 on system is 2.14.3-6.
python-gnome2-desktop depends on librsvg2-2 (>= 2.18.1); however:
Version of librsvg2-2 on system is 2.16.1-2~bpo.1.
python-gnome2-desktop depends on libtotem-plparser10 (>= 2.21.92); however:
Package libtotem-plparser10 is not installed.
python-gnome2-desktop depends on libwnck22 (>= 2.22.0); however:
Package libwnck22 is not installed.
dpkg: error processing python-gnome2-desktop (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libpango1.0-common:
libpango1.0-common depends on fontconfig (>= 2.1.91); however:
Package fontconfig is not configured yet.
dpkg: error processing libpango1.0-common (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of synaptic:
synaptic depends on libgtk2.0-0 (>= 2.12.0); however:
Version of libgtk2.0-0 on system is 2.10.13-1~bpo.1.
synaptic depends on libvte9 (>= 1:0.16.9); however:
Package libvte9 is not installed.
dpkg: error processing synaptic (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libpango1.0-0:
libpango1.0-0 depends on libpango1.0-common (>= 1.20.2-2); however:
Package libpango1.0-common is not configured yet.
dpkg: error processing libpango1.0-0 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libsnmp15:
libsnmp15 depends on libperl5.10 (>= 5.10.0); however:
Package libperl5.10 is not configured yet.
dpkg: error processing libsnmp15 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-wxversion:
python-wxversion depends on python-wxgtk2.6 (>= 2.6.3.2.2-2) | python-wxgtk2.8 (>= 2.8.6.1-0.1); however:
Package python-wxgtk2.6 is not configured yet.
Package python-wxgtk2.8 is not installed.
dpkg: error processing python-wxversion (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-glade2:
python-glade2 depends on libgtk2.0-0 (>= 2.12.0); however:
Version of libgtk2.0-0 on system is 2.10.13-1~bpo.1.
python-glade2 depends on libpango1.0-0 (>= 1.18.4); however:
Package libpango1.0-0 is not configured yet.
dpkg: error processing python-glade2 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libsensors3:
libsensors3 depends on ucf (>= 0.28); however:
Package ucf is not configured yet.
dpkg: error processing libsensors3 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libsensors4:
libsensors4 depends on ucf (>= 0.28); however:
Package ucf is not configured yet.
dpkg: error processing libsensors4 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-gtk2:
python-gtk2 depends on libgtk2.0-0 (>= 2.12.0); however:
Version of libgtk2.0-0 on system is 2.10.13-1~bpo.1.
python-gtk2 depends on libpango1.0-0 (>= 1.18.4); however:
Package libpango1.0-0 is not configured yet.
python-gtk2 depends on python-gobject (>= 2.14.0); however:
Package python-gobject is not installed.
python-gtk2 depends on python2.4-gobject; however:
Package python2.4-gobject is not installed.
python-gtk2 depends on python2.5-gobject; however:
Package python2.5-gobject is not installed.
dpkg: error processing python-gtk2 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of perl:
perl depends on perl-base (= 5.10.0-10); however:
Version of perl-base on system is 5.8.8-7etch3.
dpkg: error processing perl (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libhtml-parser-perl:
libhtml-parser-perl depends on perl (>= 5.10.0-9); however:
Package perl is not configured yet.
libhtml-parser-perl depends on perlapi-5.10.0; however:
Package perlapi-5.10.0 is not installed.
dpkg: error processing libhtml-parser-perl (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of hplip:
hplip depends on libsnmp15 (>= 5.4.1~dfsg); however:
Package libsnmp15 is not configured yet.
dpkg: error processing hplip (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libhtml-tagset-perl:
libhtml-tagset-perl depends on perl (>= 5.6.0-16); however:
Package perl is not configured yet.
dpkg: error processing libhtml-tagset-perl (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of k3d:
k3d depends on libboost-date-time1.34.1 (>= 1.34.1-8); however:
Package libboost-date-time1.34.1 is not installed.
k3d depends on libboost-regex1.34.1 (>= 1.34.1-8); however:
Package libboost-regex1.34.1 is not installed.
k3d depends on libglibmm-2.4-1c2a (>= 2.16.0); however:
Version of libglibmm-2.4-1c2a on system is 2.12.9-0.1~bpo.1.
k3d depends on libgtk2.0-0 (>= 2.12.0); however:
Version of libgtk2.0-0 on system is 2.10.13-1~bpo.1.
k3d depends on libgtkmm-2.4-1c2a (>= 1:2.12.0); however:
Version of libgtkmm-2.4-1c2a on system is 1:2.10.10-0.2~bpo.1.
k3d depends on libilmbase6; however:
Package libilmbase6 is not installed.
k3d depends on libmagick++10; however:
Package libmagick++10 is not installed.
k3d depends on libmagick10; however:
Package libmagick10 is not installed.
k3d depends on libopenexr6 (>= 1.6.1); however:
Package libopenexr6 is not installed.
k3d depends on libpango1.0-0 (>= 1.20.2); however:
Package libpango1.0-0 is not configured yet.
dpkg: error processing k3d (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-semanage:
python-semanage depends on libsemanage1 (>= 2.0.24); however:
Version of libsemanage1 on system is 1.8-1.
dpkg: error processing python-semanage (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of perl-modules:
perl-modules depends on perl (>= 5.10.0-1); however:
Package perl is not configured yet.
dpkg: error processing perl-modules (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of dpkg-dev:
dpkg-dev depends on perl-modules; however:
Package perl-modules is not configured yet.
dpkg-dev depends on perl5; however:
Package perl5 is not installed.
Package perl which provides perl5 is not configured yet.
dpkg: error processing dpkg-dev (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libtimedate-perl:
libtimedate-perl depends on perl (>= 5.6.0-16); however:
Package perl is not configured yet.
dpkg: error processing libtimedate-perl (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libpango1.0-dev:
libpango1.0-dev depends on libpango1.0-0 (= 1.20.2-2); however:
Package libpango1.0-0 is not configured yet.
dpkg: error processing libpango1.0-dev (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of liburi-perl:
liburi-perl depends on perl; however:
Package perl is not configured yet.
liburi-perl depends on perl (>= 5.6.0-16); however:
Package perl is not configured yet.
liburi-perl depends on libmime-base64-perl; however:
Package libmime-base64-perl is not installed.
Package perl which provides libmime-base64-perl is not configured yet.
liburi-perl depends on libnet-perl; however:
Package libnet-perl is not installed.
Package perl-modules which provides libnet-perl is not configured yet.
liburi-perl depends on data-dumper; however:
Package data-dumper is not installed.
Package perl which provides data-dumper is not configured yet.
dpkg: error processing liburi-perl (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-gmenu:
python-gmenu depends on python-gtk2; however:
Package python-gtk2 is not configured yet.
dpkg: error processing python-gmenu (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-menus:
gnome-menus depends on python-gmenu (= 2.22.1-3); however:
Package python-gmenu is not configured yet.
gnome-menus depends on python-glade2; however:
Package python-glade2 is not configured yet.
dpkg: error processing gnome-menus (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libhtml-tree-perl:
libhtml-tree-perl depends on perl (>= 5.6.0-16); however:
Package perl is not configured yet.
libhtml-tree-perl depends on libhtml-parser-perl; however:
Package libhtml-parser-perl is not configured yet.
libhtml-tree-perl depends on libhtml-tagset-perl (>= 3.02); however:
Package libhtml-tagset-perl is not configured yet.
dpkg: error processing libhtml-tree-perl (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of lm-sensors:
lm-sensors depends on libsensors4 (>= 1:3.0.0-1); however:
Package libsensors4 is not configured yet.
lm-sensors depends on perl; however:
Package perl is not configured yet.
dpkg: error processing lm-sensors (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libwww-perl:
libwww-perl depends on perl (>= 5.6.0-16); however:
Package perl is not configured yet.
libwww-perl depends on libnet-perl (>= 1:1.09) | perl (>= 5.8.1); however:
Package libnet-perl is not installed.
Package perl is not configured yet.
libwww-perl depends on libdigest-md5-perl; however:
Package libdigest-md5-perl is not installed.
Package perl which provides libdigest-md5-perl is not configured yet.
libwww-perl depends on libmime-base64-perl (>= 2.1) | perl (>= 5.8); however:
Package libmime-base64-perl is not installed.
Package perl is not configured yet.
libwww-perl depends on liburi-perl (>= 1.10); however:
Package liburi-perl is not configured yet.
libwww-perl depends on libhtml-parser-perl (>= 3.33); however:
Package libhtml-parser-perl is not configured yet.
libwww-perl depends on libhtml-tree-perl (>= 3.11); however:
Package libhtml-tree-perl is not configured yet.
libwww-perl depends on libhtml-tagset-perl; however:
Package libhtml-tagset-perl is not configured yet.
dpkg: error processing libwww-perl (--configure):
dependency problems - leaving unconfigured
Errors were encountered while processing:
python-gnome2
libperl5.10
fontconfig
ucf
libwxgtk2.6-0
python-wxgtk2.6
dia
skencil
python-imaging-tk
python-twisted-runner
python-newt
python-gnome2-desktop
libpango1.0-common
synaptic
libpango1.0-0
libsnmp15
python-wxversion
python-glade2
libsensors3
libsensors4
python-gtk2
perl
libhtml-parser-perl
hplip
libhtml-tagset-perl
k3d
python-semanage
perl-modules
dpkg-dev
libtimedate-perl
libpango1.0-dev
liburi-perl
python-gmenu
gnome-menus
libhtml-tree-perl
lm-sensors
libwww-perl

I've read in this mailing list that I shouldn't switch off machine when I am not sure that installation went well. :-)

Cheers

mirami

_______________________________________________
64studio-devel mailing list
64studio-devel@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 
Old 06-07-2008, 07:22 PM
Jaromír Mikeš
 
Default Upgrade to Lenny problem

Hello,

after some troubles I was going through upgrade process. There was no broken packages, everything installed. I had to remove qsynth some problems during upgrade. I also noticed that legacy drivers for my GeForce MX 400 not are available in Lenny.

The problem is that after log in I have no panel, no menu. I was able launch Iceweasel just from terminal because I have short cut for launching it (terminal). I can see just clean default grey/blue background even I had set-uped different color. No documents or shorts even I had few on it.

This behavior is same with both kernels with new and old two.

Thanks for any help/advice

mirami

_______________________________________________
64studio-devel mailing list
64studio-devel@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 
Old 06-07-2008, 08:04 PM
dave
 
Default Upgrade to Lenny problem

Hi mirami,

Jarom*r Mikeš wrote:
> Hello,
>
> after some troubles I was going through upgrade process. There was no broken packages, everything installed. I had to remove qsynth some problems during upgrade. I also noticed that legacy drivers for my GeForce MX 400 not are available in Lenny.
>
> The problem is that after log in I have no panel, no menu. I was able launch Iceweasel just from terminal because I have short cut for launching it (terminal). I can see just clean default grey/blue background even I had set-uped different color. No documents or shorts even I had few on it.
>
> This behavior is same with both kernels with new and old two.
>
> Thanks for any help/advice
>
> mirami
>
> _______________________________________________
> 64studio-devel mailing list
> 64studio-devel@64studio.com
> http://lists.64studio.com/mailman/listinfo/64studio-devel
>
>

mirami

go to a terminal and type:

# apt-get install gnome-core metacity

you need these to get your desktop back.
If it wants to remove packages, say no, and post back.
" that's some list you've got there".

Good luck,
dave.







_______________________________________________
64studio-devel mailing list
64studio-devel@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 
Old 06-07-2008, 08:36 PM
Jaromír Mikeš
 
Default Upgrade to Lenny problem

Hi Dave,

thanks a lot. Your advice was right like always. Hope you are fine.
Know I am fighting with xorg.conf.. there are not legacy nvidia drivers in Lenny.
I would like to get better resolution then "1024x768" I by accident skip choosing "1600x1024" (my win setting) during installation.
Even if I putting "1600x1024" in my xorg.conf I can't get it.


Cheers

mirami

PS:Sorry for double post


< ------------ Původn* zpráva ------------
< Od: dave <drbudo@ntlworld.com>
< Předmět: Re: [64studio-devel] Upgrade to Lenny problem
< Datum: 07.6.2008 22:05:26
< ----------------------------------------
< Hi mirami,
<
< Jarom*r Mikeš wrote:
< > Hello,
< >
< > after some troubles I was going through upgrade process. There was no broken
< packages, everything installed. I had to remove qsynth some problems during
< upgrade. I also noticed that legacy drivers for my GeForce MX 400 not are
< available in Lenny.
< >
< > The problem is that after log in I have no panel, no menu. I was able launch
< Iceweasel just from terminal because I have short cut for launching it
< (terminal). I can see just clean default grey/blue background even I had
< set-uped different color. No documents or shorts even I had few on it.
< >
< > This behavior is same with both kernels with new and old two.
< >
< > Thanks for any help/advice
< >
< > mirami
< >
< > _______________________________________________
< > 64studio-devel mailing list
< > 64studio-devel@64studio.com
< > http://lists.64studio.com/mailman/listinfo/64studio-devel
< >
< >
<
< mirami
<
< go to a terminal and type:
<
< # apt-get install gnome-core metacity
<
< you need these to get your desktop back.
< If it wants to remove packages, say no, and post back.
< " that's some list you've got there".
<
< Good luck,
< dave.
<
<
<
<
<
<
<
< _______________________________________________
< 64studio-devel mailing list
< 64studio-devel@64studio.com
< http://lists.64studio.com/mailman/listinfo/64studio-devel
<
<
<

_______________________________________________
64studio-devel mailing list
64studio-devel@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 
Old 06-07-2008, 09:19 PM
dave
 
Default Upgrade to Lenny problem

Hi mirami,

Are you sure the upgrade is complete?
# apt-get -f install
If it wants to remove packages, say no...
copy what is to be removed and post back.

There is now a lenny-backports which would have made things
a bit more simple with qsynth.

deb http://apt.64studio.com/backports lenny-backports main

* install the nvidia driver last....
You might have to remove the old driver first.
make sure your upgrade is fine first. "No Rush".
* You need the binary driver from nvidia. (legacy)
Take your time to make sure it's the right one.
You have to install the driver in a terminal
It's not hard.

Logout:
[ctrl] + [alt] + [f1] login as root:
cd /to where your driver downloaded
You must stop Xorg and gnome.
Type:
# init 3
wait a second press [Enter] to get your prompt back.
# /etc/init.d/gdm stop
# sh NVIDIA [TAB] your packagename will complete [Enter]
If it "fails" because of gcc
# apt-get install gcc
If it fails libc6-dev
# apt-get install libc6-dev
This will remove kernel-headers
but it's ok it's not the multimedia-rt headers (check this).
# sh NVIDIA.run (your driver name)
It might ask you if you want to abort the installation, say "no"
This will build the module. note: edit xorg.conf yourself...
# edit /etc/X11/xorg.conf (change "nv" to "nvidia")
Restart:

Cheers,

dave.


Jarom*r Mikeš wrote:
> Hi Dave,
>
> thanks a lot. Your advice was right like always. Hope you are fine.
> Know I am fighting with xorg.conf.. there are not legacy nvidia drivers in Lenny.
> I would like to get better resolution then "1024x768" I by accident skip choosing "1600x1024" (my win setting) during installation.
> Even if I putting "1600x1024" in my xorg.conf I can't get it.
>
>
> Cheers
>
> mirami
>
> PS:Sorry for double post
>
>
> < ------------ Původn* zpráva ------------
> < Od: dave <drbudo@ntlworld.com>
> < Předmět: Re: [64studio-devel] Upgrade to Lenny problem
> < Datum: 07.6.2008 22:05:26
> < ----------------------------------------
> < Hi mirami,
> <
> < Jarom*r Mikeš wrote:
> < > Hello,
> < >
> < > after some troubles I was going through upgrade process. There was no broken
> < packages, everything installed. I had to remove qsynth some problems during
> < upgrade. I also noticed that legacy drivers for my GeForce MX 400 not are
> < available in Lenny.
> < >
> < > The problem is that after log in I have no panel, no menu. I was able launch
> < Iceweasel just from terminal because I have short cut for launching it
> < (terminal). I can see just clean default grey/blue background even I had
> < set-uped different color. No documents or shorts even I had few on it.
> < >
> < > This behavior is same with both kernels with new and old two.
> < >
> < > Thanks for any help/advice
> < >
> < > mirami
> < >
> < > _______________________________________________
> < > 64studio-devel mailing list
> < > 64studio-devel@64studio.com
> < > http://lists.64studio.com/mailman/listinfo/64studio-devel
> < >
> < >
> <
> < mirami
> <
> < go to a terminal and type:
> <
> < # apt-get install gnome-core metacity
> <
> < you need these to get your desktop back.
> < If it wants to remove packages, say no, and post back.
> < " that's some list you've got there".
> <
> < Good luck,
> < dave.
> <
> <
> <
> <
> <
> <
> <
> < _______________________________________________
> < 64studio-devel mailing list
> < 64studio-devel@64studio.com
> < http://lists.64studio.com/mailman/listinfo/64studio-devel
> <
> <
> <
>
> _______________________________________________
> 64studio-devel mailing list
> 64studio-devel@64studio.com
> http://lists.64studio.com/mailman/listinfo/64studio-devel
>
>

_______________________________________________
64studio-devel mailing list
64studio-devel@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 
Old 06-07-2008, 10:55 PM
Jaromír Mikeš
 
Default Upgrade to Lenny problem

Hi Dave,

I have two troubles installing Nvidia legacy driver.

1)
install process ask me for gcc-4.1 even it is installed
install proccess recognise gcc-4.2 on my system and ask if want use this one

2)
I've chossed gcc-4.2 and installer ask me for kernel-source or kernel-devel package.
I am not sure which package it should be.


Cheers

mirami

PS:Sorry I've answered in bad thread before... ;-)

< ------------ Původn* zpráva ------------
< Od: dave <drbudo@ntlworld.com>
< Předmět: Re: [64studio-devel] Upgrade to Lenny problem
< Datum: 07.6.2008 23:20:51
< ----------------------------------------
< Hi mirami,
<
< Are you sure the upgrade is complete?
< # apt-get -f install
< If it wants to remove packages, say no...
< copy what is to be removed and post back.
<
< There is now a lenny-backports which would have made things
< a bit more simple with qsynth.
<
< deb http://apt.64studio.com/backports lenny-backports main
<
< * install the nvidia driver last....
< You might have to remove the old driver first.
< make sure your upgrade is fine first. "No Rush".
< * You need the binary driver from nvidia. (legacy)
< Take your time to make sure it's the right one.
< You have to install the driver in a terminal
< It's not hard.
<
< Logout:
< [ctrl] + [alt] + [f1] login as root:
< cd /to where your driver downloaded
< You must stop Xorg and gnome.
< Type:
< # init 3
< wait a second press [Enter] to get your prompt back.
< # /etc/init.d/gdm stop
< # sh NVIDIA [TAB] your packagename will complete [Enter]
< If it "fails" because of gcc
< # apt-get install gcc
< If it fails libc6-dev
< # apt-get install libc6-dev
< This will remove kernel-headers
< but it's ok it's not the multimedia-rt headers (check this).
< # sh NVIDIA.run (your driver name)
< It might ask you if you want to abort the installation, say "no"
< This will build the module. note: edit xorg.conf yourself...
< # edit /etc/X11/xorg.conf (change "nv" to "nvidia")
< Restart:
<
< Cheers,
<
< dave.
<
<
< Jarom*r Mikeš wrote:
< > Hi Dave,
< >
< > thanks a lot. Your advice was right like always. Hope you are fine.
< > Know I am fighting with xorg.conf.. there are not legacy nvidia drivers in
< Lenny.
< > I would like to get better resolution then "1024x768" I by accident skip
< choosing "1600x1024" (my win setting) during installation.
< > Even if I putting "1600x1024" in my xorg.conf I can't get it.
< >
< >
< > Cheers
< >
< > mirami
< >
< > PS:Sorry for double post
< >
< >
< > < ------------ Původn* zpráva ------------
< > < Od: dave <drbudo@ntlworld.com>
< > < Předmět: Re: [64studio-devel] Upgrade to Lenny problem
< > < Datum: 07.6.2008 22:05:26
< > < ----------------------------------------
< > < Hi mirami,
< > <
< > < Jarom*r Mikeš wrote:
< > < > Hello,
< > < >
< > < > after some troubles I was going through upgrade process. There was no
< broken
< > < packages, everything installed. I had to remove qsynth some problems during
< > < upgrade. I also noticed that legacy drivers for my GeForce MX 400 not are
< > < available in Lenny.
< > < >
< > < > The problem is that after log in I have no panel, no menu. I was able
< launch
< > < Iceweasel just from terminal because I have short cut for launching it
< > < (terminal). I can see just clean default grey/blue background even I had
< > < set-uped different color. No documents or shorts even I had few on it.
< > < >
< > < > This behavior is same with both kernels with new and old two.
< > < >
< > < > Thanks for any help/advice
< > < >
< > < > mirami
< > < >
< > < > _______________________________________________
< > < > 64studio-devel mailing list
< > < > 64studio-devel@64studio.com
< > < > http://lists.64studio.com/mailman/listinfo/64studio-devel
< > < >
< > < >
< > <
< > < mirami
< > <
< > < go to a terminal and type:
< > <
< > < # apt-get install gnome-core metacity
< > <
< > < you need these to get your desktop back.
< > < If it wants to remove packages, say no, and post back.
< > < " that's some list you've got there".
< > <
< > < Good luck,
< > < dave.
< > <
< > <
< > <
< > <
< > <
< > <
< > <
< > < _______________________________________________
< > < 64studio-devel mailing list
< > < 64studio-devel@64studio.com
< > < http://lists.64studio.com/mailman/listinfo/64studio-devel
< > <
< > <
< > <
< >
< > _______________________________________________
< > 64studio-devel mailing list
< > 64studio-devel@64studio.com
< > http://lists.64studio.com/mailman/listinfo/64studio-devel
< >
< >
<
< _______________________________________________
< 64studio-devel mailing list
< 64studio-devel@64studio.com
< http://lists.64studio.com/mailman/listinfo/64studio-devel
<
<
<

_______________________________________________
64studio-devel mailing list
64studio-devel@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 
Old 06-08-2008, 01:28 AM
Jaromír Mikeš
 
Default Upgrade to Lenny problem

Hi Dave,

question> module builded for my graphic card should works with both kernels?

Cheers

mirami

_______________________________________________
64studio-devel mailing list
64studio-devel@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 
Old 06-08-2008, 01:38 AM
Gustin Johnson
 
Default Upgrade to Lenny problem

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Jarom*r Mikeš wrote:
| Hi Dave,
|
| question> module builded for my graphic card should works with both
kernels?
|
The process builds the module for the currently running kernel. You may
have to run the install program again once you have booted into the
second kernel.

If you are running the nVidia install package, use the "-K" flag so it
doesn't uninstall the driver from the previous kernel.


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFISzgYwRXgH3rKGfMRAs6bAJ4g+WKP9YnVYREg59SD9e UToWnn0wCgieYi
76V64mm+G+Ln5qNkDcR1UkQ=
=tNJC
-----END PGP SIGNATURE-----

_______________________________________________
64studio-devel mailing list
64studio-devel@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 
Old 06-08-2008, 11:05 PM
Jaromír Mikeš
 
Default Upgrade to Lenny problem

Hi,

I've succeed installing nvidia legacy driver by nvidia instaler.
I did it multimedia-RT kernel and it was going quite nice I just had to decide to use gcc-4.2 in spite of installer was compiled by gcc-4.1.
I've got interesting nvidia configurator/panel.
But anyway I am not able to set my wanted resolution "1600x1024" even I've set it in my xorg.conf.
max. resolution offerd by configurator is "1280x800" not suitable for my LCD so I have still "1024x768". :-(

Cheers

mirami

_______________________________________________
64studio-devel mailing list
64studio-devel@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 
Old 06-09-2008, 11:19 AM
dave
 
Default Upgrade to Lenny problem

Jarom*r Mikeš wrote:
> Hi,
>
> I've succeed installing nvidia legacy driver by nvidia instaler.
> I did it multimedia-RT kernel and it was going quite nice I just had to decide to use gcc-4.2 in spite of installer was compiled by gcc-4.1.
> I've got interesting nvidia configurator/panel.
> But anyway I am not able to set my wanted resolution "1600x1024" even I've set it in my xorg.conf.
> max. resolution offerd by configurator is "1280x800" not suitable for my LCD so I have still "1024x768". :-(
>
> Cheers
>
> mirami
>

Hi mirami,

GeForce MX 400 Screen "1600x1024"
m> max. resolution offerd by "*configurator*" is "1280x800"

Can you get a result with "1280x1024"?
# edit /etc/X11/xorg.conf
set at "1280x1024"
?
*notes*:
My Display is "1280x1024" Depth 24
Section "Monitor"
Identifier "hp L1702"
Option "DPMS"

I have just changed to "1600x1024" 24
It worked but my desktop is out of proportion (off to the left).

add refresh rates.
"1600x1024" 24
Section "Monitor"
Identifier "hp L1702"
#Option "DPMS"
VertRefresh 55-160
HorizSync 30-96

Still desktop is out of proportion (off to the left).

Depth at 16
changed to "1600x1024" 16
Section "Monitor"
Identifier "hp L1702"
Option "DPMS"

Still desktop is out of proportion (off to the left).

ps,
binary nvidia install
d> wrote.
The CC version check failed (gcc 4.1) (gcc 4.2)
Does not exactly match
: Abort now? [No] Builds modules.
nvidia-xconfig [No]
configure xorg.conf myself.
# nano /etc/X11/xorg.conf
comment out # Load "dri"
change "nv" to "nvidia"
# halt ReStart.
Desktop : nvidia ok.

Cheers,

dave.









_______________________________________________
64studio-devel mailing list
64studio-devel@64studio.com
http://lists.64studio.com/mailman/listinfo/64studio-devel
 

Thread Tools




All times are GMT. The time now is 01:20 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org